Win7_64: Problem mit eSATA

31/12/2009 - 14:29 von Thorsten Klein | Report spam
Hallo,

mein Asus M3A78-EM Mainboard hat einen eSATA Port. Zusàtzlich habe ich
die noch zwei freien Ports des MB über ein Adapter-Slotblech nach Aussen
geführt. Wenn ich eine externe Festplatte per eSATA am eSATA-Port
anschliesse habe ich nur Probleme bzw. sie wird gar nicht erkannt. Über
diesen Adapter funktioniert es bestens (was physikalisch ja nicht eSATA
sondern S-ATA ist), wo liegt mein Problem?
Win7 làuft im BIOS unter AHCI und im Auswerfen-Dialog tauchen auch die
drei internen Platten auf (kann man das irgendwie unterbinden? Da darf
man jedesmal ràtseln, was man nun am beenden soll - zum Glück habe ich
keine völlig identische Platten...). Alle MB-Treiber sind IMHO
installiert ;-)

Gruss,
Thorsten
 

Lesen sie die antworten

#1 Martin Draheim
31/12/2009 - 14:39 | Warnen spam
Thorsten Klein wrote:

mein Asus M3A78-EM Mainboard hat einen eSATA Port. Zusàtzlich habe ich
die noch zwei freien Ports des MB über ein Adapter-Slotblech nach
Aussen geführt.



Bàh. Sowas macht man nicht.

Wenn ich eine externe Festplatte per eSATA am
eSATA-Port anschliesse habe ich nur Probleme bzw. sie wird gar nicht
erkannt.



Welche Treiber nutzt du? Definiere "nur Probleme".

Über diesen Adapter funktioniert es bestens (was physikalisch ja nicht
eSATA sondern S-ATA ist)



exakt.

wo liegt mein Problem?



Da du es ja nicht beschreibst, ist das mehr als schwer zu sagen ;-)

Win7 làuft im BIOS unter AHCI und im Auswerfen-Dialog tauchen auch die
drei internen Platten auf (kann man das irgendwie unterbinden? Da darf
man jedesmal ràtseln, was man nun am beenden soll - zum Glück habe ich
keine völlig identische Platten...).



Smit entfàllt das Ràtseln.

Alle MB-Treiber sind IMHO installiert ;-)



Und in welchen Versionen?
Generell: Hole Treiber beim Hersteller der Komponenten, nicht beim
Boardhersteller.


MfG, Martin

Ähnliche fragen