[Win7, 8.1, 10] Thunderbird

25/08/2015 - 17:32 von Henning Fischer | Report spam
Hallo Leute,

wie ich schon mal geschrieben habe, war mein Akoya Netbook mittlerweile
lahm unter Win7. Ich habe also eine Sicherung gemacht und Win10
aufgespielt. So richtig zufrieden bin ich damit aber auch nicht.

Daher habe ich ein Tablet (Odys Winpad V10 2in1) mit Windows 8.1 gekauft.

Da habe ich Thunderbird installiert und mit Mozbackup 1.5.1 eine
Wiederherstellung von Win7 gemacht. Konten und Emails sind da, aber
nicht die Newsserver und Gruppen. Stattdessen ein seit Jahren
stillgelegter Server news.t-online.de. Auch eine Wiederherstellung von
Win10 bringt dasselbe Ergebnis.

Kann das an den verschiedenen Windows-Versionen liegen? Andere Tips?

Henning
 

Lesen sie die antworten

#1 Detlef Meißner
25/08/2015 - 17:38 | Warnen spam
Am 25.08.2015 um 17:32 schrieb Henning Fischer:
Hallo Leute,

wie ich schon mal geschrieben habe, war mein Akoya Netbook mittlerweile
lahm unter Win7. Ich habe also eine Sicherung gemacht und Win10
aufgespielt. So richtig zufrieden bin ich damit aber auch nicht.

Daher habe ich ein Tablet (Odys Winpad V10 2in1) mit Windows 8.1 gekauft.

Da habe ich Thunderbird installiert und mit Mozbackup 1.5.1 eine
Wiederherstellung von Win7 gemacht. Konten und Emails sind da, aber
nicht die Newsserver und Gruppen. Stattdessen ein seit Jahren
stillgelegter Server news.t-online.de.



Dann muss sich der noch in deinem Profil befunden haben.
Löscht man einen Server in TB, dann ist er samt Posting noch im Profil
erhalten.

Auch eine Wiederherstellung von
Win10 bringt dasselbe Ergebnis.

Kann das an den verschiedenen Windows-Versionen liegen? Andere Tips?



Nein. Die Profile befinden sich stets am selben Ort.

Der Profi verwendet kein Zusatzprogramm, er kopiert einfach die
entsprechenden Inhalte des Profilverzeichnisses.

Detlef

Ähnliche fragen