Win7, Bluetooth-USB-Adapter, BT-Maus, gemeinsam nicht immer

15/12/2015 - 01:24 von Juergen Kah | Report spam
Hallo,

Mein Acer Laptop (mit i5) hat leider kein BT eingebaut. Die bisherige
Kombination BT-USB-Adapter und BT-Maus hatten Probleme, die ich nicht
zuordnen konnte, beim USB-Adapter wackelte das raussthende Teil ein wenig.

Also hab ich mit letzte Woche einen neuen BT-Adapter gekauft (Vivanco)
plus eine neue BT-Maus Logitech M 535.
Vorige BT-Adapter hatte BT-Stack von Toshiba, komplett deinstalliert,
jetztiger ist von Broadcomm.

Ein paar Tage lang hat alles funktioniert. Seit einigen Tagen klappts
nicht mehr so richtig:
Beim Start aus Acer-Sleepmodus und Maus einschalten geht alles. Sobald
ich die Maus nicht "ausreichend" bewege, schlàft sie ein bzw. evtl.
schlàft auch der BT-Adapter ein.

Manchmal schon nach 20 sek Nichtbenutzung (manchmal nach 60 sek),
wàhrend ich was schreibe. Wenn ich dann die Maus hin- und herbewege, ist
sie nach ca. 30 bis 60 sek (!) wieder funtkionsfàhig, ohne Hinweise von Win.

Hàufiger geht aber nix mehr, nur noch Umschalten mit FN-F7 auf Touchpad,
das ist dann aber mühsam. Hàufiger zieh ich auch den BT-Adapter ab,
warte kurz und stecke ihn wieder dran. Danach Maus aus-und-ein und dann
geht (meistens) die Maus wieder. Danach noch Touchpad aus. Alles eine
nervige Angelegenheit. Maus hat neue Batterie.

Gigt es irgendwo in Win oder in/für die Maus eine Einstellung, dass ein
möglicherweise vorhandener ECO- oder Sleep-Modus ausgeschaltet werden
kann? (oder zeitlich veràndert?)

Jürgen
 

Lesen sie die antworten

#1 Karl Wilhelm Kuhn
15/12/2015 - 09:32 | Warnen spam
Am 15.12.2015 um 01:24 schrieb Juergen Kah:
Hallo,

Mein Acer Laptop (mit i5) hat leider kein BT eingebaut. Die bisherige
Kombination BT-USB-Adapter und BT-Maus hatten Probleme, die ich nicht
zuordnen konnte, beim USB-Adapter wackelte das raussthende Teil ein wenig.

Also hab ich mit letzte Woche einen neuen BT-Adapter gekauft (Vivanco)
plus eine neue BT-Maus Logitech M 535.
Vorige BT-Adapter hatte BT-Stack von Toshiba, komplett deinstalliert,
jetztiger ist von Broadcomm.

Ein paar Tage lang hat alles funktioniert. Seit einigen Tagen klappts
nicht mehr so richtig:
Beim Start aus Acer-Sleepmodus und Maus einschalten geht alles. Sobald
ich die Maus nicht "ausreichend" bewege, schlàft sie ein bzw. evtl.
schlàft auch der BT-Adapter ein.

Manchmal schon nach 20 sek Nichtbenutzung (manchmal nach 60 sek),
wàhrend ich was schreibe. Wenn ich dann die Maus hin- und herbewege, ist
sie nach ca. 30 bis 60 sek (!) wieder funtkionsfàhig, ohne Hinweise von
Win.

Hàufiger geht aber nix mehr, nur noch Umschalten mit FN-F7 auf Touchpad,
das ist dann aber mühsam. Hàufiger zieh ich auch den BT-Adapter ab,
warte kurz und stecke ihn wieder dran. Danach Maus aus-und-ein und dann
geht (meistens) die Maus wieder. Danach noch Touchpad aus. Alles eine
nervige Angelegenheit. Maus hat neue Batterie.

Gigt es irgendwo in Win oder in/für die Maus eine Einstellung, dass ein
möglicherweise vorhandener ECO- oder Sleep-Modus ausgeschaltet werden
kann? (oder zeitlich veràndert?)



Geràtemanager, Netzwerk..., BT-Adapter, Energieoptionen

Ähnliche fragen