[Win7] Debugging Tools

19/05/2010 - 13:16 von Axel Pötzinger | Report spam
Hallo Ng,

nachdem ich seit einiger Zeit immer mal wieder Bluescreens bekomme
(Win7-HP), und ich gelese habe, man solle sich die Debugging Tools von
MS installieren, und die Symboldateien, habe ich das gemacht, um das
Speicherabbild zu interpretieren, und einen Hinweise zu finden, was denn
eigentlich los ist.
Nur wenn ich den Debugger starte und den Symbol-Pfad und das
Speicherabbild vorgebe, dann heißt es "Your debugger is not using the
correct symbols"
Unter C:\symbols gibt es Unmengen an Verzeichnissen mit PDB-Files. Wie
kann ich rausfinden, welche die richtige ist. Oder hab ich mir gar die
falschen runtergeladen.
Es scheint ein Akt zu sein, rausfinden zu wollen, warum der Rechner
abschmiert.
Oder zàume ich das Pferd von hinten auf?

Wer kann mir helfen?
Danke im voraus.

Gruß
Axel
 

Lesen sie die antworten

#1 Hans-Peter Matthess
19/05/2010 - 13:25 | Warnen spam
Axel Pötzinger:

nachdem ich seit einiger Zeit immer mal wieder Bluescreens bekomme
(Win7-HP), und ich gelese habe, man solle sich die Debugging Tools von
MS installieren, und die Symboldateien, habe ich das gemacht, um das
Speicherabbild zu interpretieren, und einen Hinweise zu finden, was denn
eigentlich los ist.
Nur wenn ich den Debugger starte und den Symbol-Pfad und das
Speicherabbild vorgebe, dann heißt es "Your debugger is not using the
correct symbols"



Sonst nichts? Es sollte auch noch eine Meldung zu den involvierten
Dateien zu sehen sein, die den Fehler verursachen. Was hast du denn
unten in der Kommandozeile eingegeben?

Unter C:\symbols gibt es Unmengen an Verzeichnissen mit PDB-Files. Wie
kann ich rausfinden, welche die richtige ist. Oder hab ich mir gar die
falschen runtergeladen.



Dann lade dir halt die Richtigen herunter.

hpm

Ähnliche fragen