Win7 HP 64: Monitor wird nur als Nicht-PNP-Monitor (Standard) erkannt

02/08/2014 - 11:48 von Richard Fonfara | Report spam
Hallo,

der Monitor ist der S240HL von Acer. Die Grafikkarte ist die nVidia
GeForce GTX 560. Mainboard ist Gigabyte H77-D3H.

Als Auflösung habe ich lediglich 1280 x 1024, lt. Bedienungsanleitung
kann der Monitor aber UXGA (1920 x 1080 bei 60 Hz). (Diese Auflösung
bringt der Monitor auch tatsàchlich unter dem ebenfalls installierten
openSUSE 13.1, sodass ich nicht sicher bin, ob es sich hier um ein
Hardware- oder Windows-Problem handelt). Im Geràtemanager von Win7 wird
der Monitor als "Nicht-PNP-Monitor (Standard)" bezeichnet.

Ich habe die Systemvariable devmgr_show_nonpresent_devices auf 1
gesetzt, sodass mir im Geràtemanager in der Ansicht "Ausgeblendete
Geràte anzeigen" auch nicht (mehr) vorhandene Geràte angezeigt werden.
Da habe ich dann beim Monitor zusàtzlich noch die Zeile "PNP-Monitor
(Standard)", aber halt ausgegraut.

Ich habe auch ein anderes Kabel von der Grafikkarte zum Monitor
probiert, auch den anderen Ausgang der Grafikkarte. Den Monitor meiner
Frau hatte ich auch testweise am Rechner. In all diesen Fàllen blieb der
Eintrag "Nicht-PNP-Monitor (Standard)" im Geràtemanager.

Eine Neuinstallation von Windows brachte keinen Erfolg. Auch wenn ich
die Grafiktreiber installiere,

a) indem ich im Geràtemanager den Treiber übers Internet aktualisiere,
b) indem ich im Geràtemanager den Treiber auf meinem Rechner suchen
lasse oder
c) indem ich die <Grafiktreiber>.exe ausführe,

es àndert sich nichts daran. Die maximale Auflösung ist 1280 x 1024.

Was könnte los sein?
Freundliche Grüße

Richard Fonfara
 

Lesen sie die antworten

#1 Sherlock
02/08/2014 - 12:09 | Warnen spam
Richard Fonfara:

der Monitor ist der S240HL von Acer.



http://www.acer.de/ac/de/DE/content/drivers

X-Post ignoriert. Wenn schon, dann setze einen F'up2-Header.

Ähnliche fragen