Win7: merkwürdiges USB-Treiber-Problem, Microsoft Tastatur

29/06/2016 - 17:47 von Moritz Franckenstein | Report spam
Moin,

ich habe ein Microsoft Natural Ergnomic Keyboard 4000 v1.0
sowie eine Microsoft Comfort Mouse 6000 for Business
an meinem Win7 SP1 x64.

Vorgeschichte:
Die Maus hat ein bekanntes Problem, das man an verschiedenen Stellen,
z.B. Amazon-Bewertungen und MS-Support-Foren nachlesen kann: sie wird
als Comfort Mouse 4500 erkannt, die andere Tasten und ein anderes
(stufenloses) Mausrad hat. Entsprechend sind Tasten vertauscht und das
Mausrad ist kaum zu gebrauchen, weil man kurbeln muss wie blöde, damit
was passiert.
Früher ließ sich das beheben, indem man nach jedem Microsoft-Maus- und
Tastatur-Center-Update im Geràtemanager die Maus auf eine Standard
HID-Maus umstellte.
Nach irgendeinem Update ging das aber plötzlich nicht mehr und ich
probierte allerhand Schritte, um es doch zum Laufen zu bringen, unter
anderem deinstallierte ich das o.g. MMUTC und versuchte es mit den
ebenfalls angebotenen Einzeltreibern Intelli-Mouse und -Type. Brachte
aber nix.

Problem:
Tja, dabei habe ich mir wohl irgendwas zerschossen, denn nun hat die
Tastatur ein sehr seltsames Problem - und zwar funktioniert sie nur noch
an genau dem einen USB-Port in der Dockingstation, in dem sie schon
immer war. Sie erscheint 2x im Geràtemanager, davon 1x ok und 1x als
unbekanntes Geràt. Auch im MMUTC wird sie korrekt angezeigt und man kann
die ganzen Sondertasten konfigurieren, aber sie funktionieren nicht. Die
F-Tasten bei diesem Modell sind doppelt belegt und haben eine
Umschalttaste mit Kontrolleuchte. Diese kann man nach jedem Systemstart
1x benutzen und dann nicht wieder. So sind dann immerhin auch die
F-Tasten benutzbar. Wenn ich die Tastatur in irgendeinen anderen Port an
der Dockingstation oder direkt am Dell-Laptop einstecke, erscheint sie
nur mit gelbem Warndreieck und funktioniert nicht.

Natürlich habe ich schon tagelang gegoogelt und alles mögliche
ausprobiert, auch diverse Fixits, Treiber manuell entfernen und
neuinstallieren, nichts half.

Auch die USB-Controller-Treiber habe ich schon versucht rauszuwerfen,
damit sie neu erkannt werden, aber danach gab es nur noch Bluescreens,
zum Glück half ein Wiederherstellungspunkt. Falls das der richtige Weg
gewesen wàre, wie geht es richtig?

Ich habe auch noch mit einem anderen USB-Geràt Probleme: ein
Logitech-Headset, das eigentlich keine besonderen Treiber braucht, und
auch an diesem Rechner schonmal funktionierte, findet plötzlich keine
Treiber.

Wie kriege ich das hin ohne alles neuinstallieren zu müssen? Besonders
auffàllig finde ich, dass nur genau 1 USB-Port überhaupt funktioniert.
Wie kann das sein? Im Bios hingegen funktioniert die Tastatur auch in
jedem anderen Port, und andere Geràte auch unter Windows. Làsst sich
diese feste Zuordnung irgendwo zurücksetzen?


Moritz Franckenstein
mailto:maf-soft@gmx.net
http://www.maf-soft.de/
icq: 22030984 y!: maf_soft
 

Lesen sie die antworten

#1 Moritz Franckenstein
19/07/2016 - 09:23 | Warnen spam
Moin,

sorry für fullquote. Darf ich das nochmal "pushen", wie man heute so
schön sagt? Ich weiß, es ist zu lang und kann verstehen, dass keiner
Lust hat, so ein spezielles Thema zu lesen. Aber gibt es wirklich
nirgendvonwem irgendwelche weiterführenden Tipps?

Wie kann es sein, dass ein USB-Geràtetreiber nur noch an einem ganz
bestimmten USB-Port funktioniert, wàhrend andere da nicht so wàhlerisch
sind?


Moritz Franckenstein schrieb am 29.06.2016 um 17:47:
Moin,

ich habe ein Microsoft Natural Ergnomic Keyboard 4000 v1.0
sowie eine Microsoft Comfort Mouse 6000 for Business
an meinem Win7 SP1 x64.

Vorgeschichte:
Die Maus hat ein bekanntes Problem, das man an verschiedenen Stellen,
z.B. Amazon-Bewertungen und MS-Support-Foren nachlesen kann: sie wird
als Comfort Mouse 4500 erkannt, die andere Tasten und ein anderes
(stufenloses) Mausrad hat. Entsprechend sind Tasten vertauscht und das
Mausrad ist kaum zu gebrauchen, weil man kurbeln muss wie blöde, damit
was passiert.
Früher ließ sich das beheben, indem man nach jedem Microsoft-Maus- und
Tastatur-Center-Update im Geràtemanager die Maus auf eine Standard
HID-Maus umstellte.
Nach irgendeinem Update ging das aber plötzlich nicht mehr und ich
probierte allerhand Schritte, um es doch zum Laufen zu bringen, unter
anderem deinstallierte ich das o.g. MMUTC und versuchte es mit den
ebenfalls angebotenen Einzeltreibern Intelli-Mouse und -Type. Brachte
aber nix.

Problem:
Tja, dabei habe ich mir wohl irgendwas zerschossen, denn nun hat die
Tastatur ein sehr seltsames Problem - und zwar funktioniert sie nur noch
an genau dem einen USB-Port in der Dockingstation, in dem sie schon
immer war. Sie erscheint 2x im Geràtemanager, davon 1x ok und 1x als
unbekanntes Geràt. Auch im MMUTC wird sie korrekt angezeigt und man kann
die ganzen Sondertasten konfigurieren, aber sie funktionieren nicht. Die
F-Tasten bei diesem Modell sind doppelt belegt und haben eine
Umschalttaste mit Kontrolleuchte. Diese kann man nach jedem Systemstart
1x benutzen und dann nicht wieder. So sind dann immerhin auch die
F-Tasten benutzbar. Wenn ich die Tastatur in irgendeinen anderen Port an
der Dockingstation oder direkt am Dell-Laptop einstecke, erscheint sie
nur mit gelbem Warndreieck und funktioniert nicht.

Natürlich habe ich schon tagelang gegoogelt und alles mögliche
ausprobiert, auch diverse Fixits, Treiber manuell entfernen und
neuinstallieren, nichts half.

Auch die USB-Controller-Treiber habe ich schon versucht rauszuwerfen,
damit sie neu erkannt werden, aber danach gab es nur noch Bluescreens,
zum Glück half ein Wiederherstellungspunkt. Falls das der richtige Weg
gewesen wàre, wie geht es richtig?

Ich habe auch noch mit einem anderen USB-Geràt Probleme: ein
Logitech-Headset, das eigentlich keine besonderen Treiber braucht, und
auch an diesem Rechner schonmal funktionierte, findet plötzlich keine
Treiber.

Wie kriege ich das hin ohne alles neuinstallieren zu müssen? Besonders
auffàllig finde ich, dass nur genau 1 USB-Port überhaupt funktioniert.
Wie kann das sein? Im Bios hingegen funktioniert die Tastatur auch in
jedem anderen Port, und andere Geràte auch unter Windows. Làsst sich
diese feste Zuordnung irgendwo zurücksetzen?




Moritz Franckenstein
mailto:
http://www.maf-soft.de/
icq: 22030984 y!: maf_soft

Ähnliche fragen