[Win7] Piepton beim einschalten

31/12/2010 - 08:39 von Dieter Maass | Report spam
Hallo,
Ich habe seit gestern Probleme beim einschalten. Der PC startet nicht
und es kommen Pieptöne.
Piep piep..piep piep. 2x piep, dann kurze Pause.
Angezeigt wird in roter Schrift:
You have not Connected the Power Cable to your Video Card.
Please Rever to the 'Getting started Guide ' for Proper Hardware
Installation.

Es ist eine Grafikkarte, ATI Radeon HD 3850.
Eingespeist wird die Grafikkarte zusàtzlich mit einem 4 Pol.
Stromadapter.
Der Computer ist ca. 6 Wochen alt und hatte noch keine anderen
Probleme.
Wie schon geschrieben, das Problem ist erst seit gestern.
Der neuste Treiber ist installiert.


Dieter
 

Lesen sie die antworten

#1 Jens Fittig
31/12/2010 - 08:46 | Warnen spam
Dieter Maass schrieb:

Hallo,
Ich habe seit gestern Probleme beim einschalten. Der PC startet nicht
und es kommen Pieptöne.



Und was hat das bitte mitte Windows zu tun? Diese Frage gehört in eine
Hradwaregruppe!

Piep piep..piep piep. 2x piep, dann kurze Pause.
Angezeigt wird in roter Schrift:
You have not Connected the Power Cable to your Video Card.
Please Rever to the 'Getting started Guide ' for Proper Hardware
Installation.



Und? Ist der Anschluss richtig angeschlossen?

Es ist eine Grafikkarte, ATI Radeon HD 3850.



Also wàre naheligend eine Hardwaregruppe für Grafikkarten

Eingespeist wird die Grafikkarte zusàtzlich mit einem 4 Pol.
Stromadapter.



Ist der richtig angeschlossen? Sind die Spannungen vorhanden?

Der Computer ist ca. 6 Wochen alt und hatte noch keine anderen
Probleme.



Dann hast du ja Gewàhrleistung. Wende dich mal an deinen Hàndler bevor
du eventuell durch Eigenmàchtigkeiten einen Verlust der Gewàhrleistung
hast.

Wie schon geschrieben, das Problem ist erst seit gestern.



Jedes Problem fàngt irgend wann an.

Der neuste Treiber ist installiert.



Das hat doch nichts mit Treibern zu tun wenn der Rechner schon in der
Startphase Hardwareprobleme hat und das Betriebssystem gar nicht erst
làdt.

Ähnliche fragen