[Win7] WLAN-Anbindung zickt

03/04/2011 - 22:26 von Volker Englisch | Report spam
Hallo,

der PC meiner besseren Hàlfte weigert sich bestàndig, mit der
eingebauten WLAN-Karte eine Verbindung zu unserem Access Point
aufzunehmen. Vorher hatte der PC einer Bekannten gehört, dort war er
(auch per WLAN) über WPA2-Verschlüsselung verbunden. Hier ist im Moment
nur WPA vorhanden.

Auf dem PC ist Windows 7 Home Premium 64 Bit installiert. Ich hab schon
alle alten Daten aus dem Bereich Drahtlosnetzwerk gelöscht und die
Verbindung zu unserem WLAN auch schon manuell konfiguriert, mitsamt der
Passphrase. Vor einem Verbindungsversuch erscheint im Systray das
Netzwerksymbol mit dem gelben Punkt. Wenn ich versuche eine Verbindung
herzustellen, erscheint für einen Moment der blaue sich drehende Kreis,
danach fàllt es mit der entsprechenden Fehlrmeldung ("Kann keine
Verbindung herstellen") wieder auf den gelben Punkt zurück. Im
Ereignisprotokoll ist _keine_ entsprechende Warnung und auch _kein_
entsprechender Fehler zu finden. Die entsprechende MAC-Adresse ist im
WLAN-Router freigegeben...

Unser Netz besteht aus einem DSL-Router der Telekom (Sinus 154 Basic
SE) mit eingebautem WLAN-Access Point und einem Unix-Rechner, der u.a.
mit Squid einen Proxy zur Verfügung stellt. Im DSL-Router sind die
manuell vergebenen IP-Adressen gesperrt, damit die User nur über den
Proxy gehen können. Mit den anderen PCs habe ich auch kein Problem
(noch ein zweiter Win7-64, einer mit XP und einer mit 98...). Dass ich
in Win7 mit einem gelben Dreieck im Netzwerksymbol leben muss ist mir
klar, da die PCs keine direkte Verbindung nach aussen haben - aber das
ist ein anderes Thema.

Nach unendlichen Versuchen, den zickenden PC in den Griff zu bekommen,
habe ich die interne WLAN-Karte deaktiviert, einen externe
USB-WLAN-Stick in den PC gesteckt, dessen MAC-Adresse im WLAN-Router
freigegeben... und... Heureka - es funktioniert auf Anhieb.

Wie bekomme ich diesen PC nun mit der internen WLAN-Karte dazu, das
neue Netz zu akzeptieren? Merkt sich Win7 irgendwo, dass es über WLAN
nur WPA2 fahren soll? Wenn ja wo?

Anbei noch die Ausgabe von "ipconfig /all", vor dem Einstecken des
externen WLAN-Adapters. Mit den gleichen Einstellungen habe ich von dem
anderen Win7-PC aus kein Problem...

Falls noch eine Information fehlt, bitte fragen, ich bin nicht gerade
der Windows-Guru ;) Falls eine andere Newsgroup thematisch besser
passt, bitte einen passenden XPost und Fup setzen. Danke!

cu
Volker


Windows-IP-Konfiguration

Hostname . . . . . . . . . . . . : PC04
Primàres DNS-Suffix . . . . . . . : rsli.de
Knotentyp . . . . . . . . . . . . : Hybrid
IP-Routing aktiviert . . . . . . : Nein
WINS-Proxy aktiviert . . . . . . : Nein
DNS-Suffixsuchliste . . . . . . . : rsli.de

Drahtlos-LAN-Adapter Drahtlosnetzwerkverbindung 2:

Medienstatus. . . . . . . . . . . : Medium getrennt
Verbindungsspezifisches DNS-Suffix:
Beschreibung. . . . . . . . . . . : Microsoft Virtual WiFi Miniport Adapter
Physikalische Adresse . . . . . . : C2-17-FE-6B-B8-DF
DHCP aktiviert. . . . . . . . . . : Ja
Autokonfiguration aktiviert . . . : Ja

Drahtlos-LAN-Adapter Drahtlosnetzwerkverbindung:

Verbindungsspezifisches DNS-Suffix:
Beschreibung. . . . . . . . . . . : Atheros AR9285 802.11b/g/n WiFi Adapter
Physikalische Adresse . . . . . . : C4-17-FE-6B-B8-DF
DHCP aktiviert. . . . . . . . . . : Nein
Autokonfiguration aktiviert . . . : Ja
IPv4-Adresse . . . . . . . . . . : 192.168.1.14(Bevorzugt)
Subnetzmaske . . . . . . . . . . : 255.255.255.0
Standardgateway . . . . . . . . . :
DNS-Server . . . . . . . . . . . : 192.168.1.1
NetBIOS über TCP/IP . . . . . . . : Aktiviert

Tunneladapter isatap.{FA6F2DF1-6452-417F-A81A-016FCFA40B20}:

Medienstatus. . . . . . . . . . . : Medium getrennt
Verbindungsspezifisches DNS-Suffix:
Beschreibung. . . . . . . . . . . : Microsoft-ISATAP-Adapter
Physikalische Adresse . . . . . . : 00-00-00-00-00-00-00-E0
DHCP aktiviert. . . . . . . . . . : Nein
Autokonfiguration aktiviert . . . : Ja

Tunneladapter LAN-Verbindung*:

Medienstatus. . . . . . . . . . . : Medium getrennt
Verbindungsspezifisches DNS-Suffix:
Beschreibung. . . . . . . . . . . : Microsoft-6zu4-Adapter
Physikalische Adresse . . . . . . : 00-00-00-00-00-00-00-E0
DHCP aktiviert. . . . . . . . . . : Nein
Autokonfiguration aktiviert . . . : Ja

Tunneladapter Teredo Tunneling Pseudo-Interface:

Medienstatus. . . . . . . . . . . : Medium getrennt
Verbindungsspezifisches DNS-Suffix:
Beschreibung. . . . . . . . . . . : Teredo Tunneling Pseudo-Interface
Physikalische Adresse . . . . . . : 00-00-00-00-00-00-00-E0
DHCP aktiviert. . . . . . . . . . : Nein
Autokonfiguration aktiviert . . . : Ja

Tunneladapter isatap.{8FB04FB8-9EB5-4A72-9D6E-46EB60ECDB96}:

Medienstatus. . . . . . . . . . . : Medium getrennt
Verbindungsspezifisches DNS-Suffix:
Beschreibung. . . . . . . . . . . : Microsoft-ISATAP-Adapter #2
Physikalische Adresse . . . . . . : 00-00-00-00-00-00-00-E0
DHCP aktiviert. . . . . . . . . . : Nein
Autokonfiguration aktiviert . . . : Ja
 

Lesen sie die antworten

#1 Ralph A. Schmid, dk5ras
04/04/2011 - 06:32 | Warnen spam
Volker Englisch wrote:

Wie bekomme ich diesen PC nun mit der internen WLAN-Karte dazu, das
neue Netz zu akzeptieren?



Den router hast Du mal per Netzstecker neu gestartet?


-ras


Ralph A. Schmid

http://www.dk5ras.de/ http://www.db0fue.de/
http://www.bclog.de/

Ähnliche fragen