[WIN7] WLAN-Verbindung nach Speicherstick-Nutzung weg

25/08/2010 - 20:59 von Axel Pötzinger | Report spam
Hallo NG,

habe folgenden Effekt unter W7-HP:
Der Rechner ist per USB-WLAN-Stick mit dem Router verbunden.
Stecke ich nun am zweiten Front-USB-Steckplatz meinen Speicher-Stick an
und lasse ihn am Ende der Arbeit per Klick auf das Sys-Tray-Icon wieder
auswerfen, dann ist regelmàßig die WLAN-Verbindung weg.

Ich könnte dann per Rechts-Klick auf das Sys-Tray-Icon der
WLAN-Verbindung die W7-Problembehandlung starten, aber das bringt nix.

Wenn ich dann den PC neu starte, dann passt es wieder.
Solange, bis ich mal wieder was mit dem Stick mache.

Hat jemand eine Idee, an was das liegt, bzw. wo ich ansetzen kann, um
das zu vermeiden?

Hatte früher auf dem PC XP-Pro, und auch den WLAN-Stick. Da hab es keine
Probleme.

Gruß
Axel
 

Lesen sie die antworten

#1 Tim Ritberg
25/08/2010 - 21:07 | Warnen spam
Am 25.08.2010 20:59, schrieb Axel Pötzinger:
Hallo NG,

habe folgenden Effekt unter W7-HP:
Der Rechner ist per USB-WLAN-Stick mit dem Router verbunden.
Stecke ich nun am zweiten Front-USB-Steckplatz meinen Speicher-Stick an
und lasse ihn am Ende der Arbeit per Klick auf das Sys-Tray-Icon wieder
auswerfen, dann ist regelmàßig die WLAN-Verbindung weg.

Ich könnte dann per Rechts-Klick auf das Sys-Tray-Icon der
WLAN-Verbindung die W7-Problembehandlung starten, aber das bringt nix.

Wenn ich dann den PC neu starte, dann passt es wieder.
Solange, bis ich mal wieder was mit dem Stick mache.

Hat jemand eine Idee, an was das liegt, bzw. wo ich ansetzen kann, um
das zu vermeiden?

Hatte früher auf dem PC XP-Pro, und auch den WLAN-Stick. Da hab es keine
Probleme.



Ich würd ja meinen, der WLAN-Stick zieht viel Power aus USB und der
Speicherstick könnte dann zu viel sein.
Was sagt das Ereignislog?

Ähnliche fragen