Win7 zu Win7 per mstsc klappt nicht

11/04/2010 - 10:36 von Sven Thierfelder | Report spam
Hi,

ich habe das Problem, dass ich mich nicht mit meinem Win7 Laptop an einem
Win7 Pro per Remotedesktop anmelden kann. Der Client fordert ja schon vor
der Verbindung den Benutzernamen und das Passwort und meint, dass die
Anmeldedaten falsch sind. Nun die Anmeldedaten sind korrekt und wenn ich
mich vom meinem XP aus verbinde, klappt das ja auch alles wunderbar.

Der Win7 Client zeigt auch immer eine Domàne an, an der er sich anmelden
will. Das Win7Pro ist aber in keiner Domàne. Ich habe daher auch schon
verschiedene Möglichkeiten probliert:

{Rechnername}\Benutzer
{Arbeitsgruppe}\Benutzer
\Benutzer (hier steht dann bei Domàne tatsàchlich dann auch nichts mehr)
Benutzer

kein Erfolg ... die Anmeldedaten sind angeblich immer falsch ...

Was kann ich noch tun??

Gruß Sven
 

Lesen sie die antworten

#1 Sven Thierfelder
11/04/2010 - 10:47 | Warnen spam
Leute ... hat sich erledigt ...

Der der den Win7Pro eingerichtet hat, hat mir den Benutzername ohne
Leerzeichen übermittelt und ohne Leerzeichen gehts nicht :-)
Hab ich bei der Benutzerauswahl über den XP-Client nicht gesehen :-)

Gruß Sven

Sven Thierfelder schrieb:
Hi,

ich habe das Problem, dass ich mich nicht mit meinem Win7 Laptop an einem
Win7 Pro per Remotedesktop anmelden kann. Der Client fordert ja schon vor
der Verbindung den Benutzernamen und das Passwort und meint, dass die
Anmeldedaten falsch sind. Nun die Anmeldedaten sind korrekt und wenn ich
mich vom meinem XP aus verbinde, klappt das ja auch alles wunderbar.

Der Win7 Client zeigt auch immer eine Domàne an, an der er sich anmelden
will. Das Win7Pro ist aber in keiner Domàne. Ich habe daher auch schon
verschiedene Möglichkeiten probliert:

{Rechnername}\Benutzer
{Arbeitsgruppe}\Benutzer
\Benutzer (hier steht dann bei Domàne tatsàchlich dann auch nichts mehr)
Benutzer

kein Erfolg ... die Anmeldedaten sind angeblich immer falsch ...

Was kann ich noch tun??

Gruß Sven

Ähnliche fragen