[WIN7HP] Windows nicht korrekt heruntergefahren?

06/08/2011 - 08:32 von Heiko Warnken | Report spam
Hallo Leute,

ich bin zur Zeit dabei, die PC hier im Haushalt (3 Stück) auf Windows 7
umzustellen. Leider macht der letzte PC etwas Probleme.
Windows 7 HP wurde von der Original Installations-DVD korrekt und
vollstàndig installiert. Nachdem ich die Chipsatztreiber vom Hersteller
installiert habe und Windows daraufhin neu gestartet werden sollte,
erhalte ich beim Windows-Start die Meldung, dass Windows nicht korrekt
heruntergefahren wurde. Dann erhalte ich zur Auswahl den normalen
Windowsstart oder die Windows-Systemstartreparatur.

Nachdem Windows mit dem normalen Systemstart nicht durchstartet, habe
ich die Systemstartreparatur ausgeführt. Dieser werkelt etwa 5 Minuten
auf der Festplatte herum und gibt an, dass keine Fehler gefunden bzw.
behoben wurden. Der anschließende Systemstart funktioniert allerdings
reibungslos.
Mißtrauisch, wie ich bin, habe ich Windows dann ganz normal
heruntergefahren, bis der Rechner ausgeschaltet wurde. Danach Rechner
eingeschaltet und Windows gestartet. Kein Problem. Aber wiederhole ich
diese Schritte noch einmal, meldet Windows wieder, dass es nicht richtig
heruntergefahren wurde und dann muss ich wieder die Systemstartreparatur
durchführen.
Kurz gesagt: Bei JEDEM 2. Systemstart startet Windows erst nach einer
erfolgten Systemstartreparatur, welche angeblich ohne Fehler beendet wurde.

Start #1: Windows startet durch, bis der Desktop erscheint
Start #2: Windows wurde nicht korrekt heruntergefahren. Systemstartreparatur
Start #3: Windows startet, bis der Desktop erscheint
Start #4: Windows wurde nicht korrekt heruntergefahren. Systemstartreparatur
Und so kann das Spiel unendlich weiterlaufen.
Die Systemstartreparatur werkelt jedes Mal etwa 5 Minuten auf der HDD
rum und meldet, dass keine Fehler gefunden wurden.

Ein De-Installieren der installierten Chipsatztreiber brachte keine
Abhilfe. Dieses Problem tritt sogar direkt nach einer frischen
Installation ohne jegliche weitere Software auf.

Es handelt sich bei besagtem Rechner um Folgenden:
CPU: AMD Athlon Quad-Prozessor mit 2,3 Ghz
RAM: 2,0 GB
Mainboard: MSI (MS-7366)
HDD: Drive 0: 160 GB S-ATA, Drive 1: 450 GB S-ATA
DVD-ROM: 2 Stück an IDE-Controller (U-DMA 133)
Grafik, Sound und Netzwerk on Board.

Hat irgendjemand von Euch schon einmal das gleiche Problem gehabt und es
beheben können? Bei google konnte ich zwar einige Ergebnisse zur
Systemstartreparatur finden, doch nichts, was meinem Problem nahe kommt.

Gruß
Heiko

http://spandaunet.de | masterdomino@spandaunet.de
 

Lesen sie die antworten

#1 Andreas Kästner
06/08/2011 - 11:58 | Warnen spam
Am 06.08.2011 08:32, schrieb Heiko Warnken:

Start #1: Windows startet durch, bis der Desktop erscheint
Start #2: Windows wurde nicht korrekt heruntergefahren. Systemstartreparatur
Start #3: Windows startet, bis der Desktop erscheint
Start #4: Windows wurde nicht korrekt heruntergefahren. Systemstartreparatur
Und so kann das Spiel unendlich weiterlaufen.
Die Systemstartreparatur werkelt jedes Mal etwa 5 Minuten auf der HDD
rum und meldet, dass keine Fehler gefunden wurden.



Ich würde mal RAM und HD auf Fehler prüfen.
Sind USB-Geràte angeschlossen? Alle mal abziehen.

Gruß
Andreas

Ähnliche fragen