Win7HP: Windows Update schlägt fehl

01/07/2013 - 17:39 von Richard Fonfara | Report spam
Hallo,

ich hatte mir über den Geràtemanager im Internet einen neuen
Grafiktreiber für die Nvidia GeForce GTX 560 installieren lassen. Der
Treiber ist vom Januar.

Vorhin schlug mir Windows Update die Installation eines neueren Treibers
vom April vor. Mehrmals versuchte ich die Installation, die schlug aber
immer fehl. Ich habe dieses Update deshalb ausgeblendet.

Ich könnte natürlich auch, wie die Hilfe zu diesem Problem vorschlàgt,
von der Nvidia-Seite den neuesten Treiber (WHQL-zertifiziert)
runterladen und installieren. Aber es wird wohl einen Grund haben, warum
Windows Update nicht diesen, sondern einen vom April installieren wollte.

Habe ich alles richtig gemacht?

Freundliche Grüße

Richard Fonfara
 

Lesen sie die antworten

#1 Herrand Petrowitsch
01/07/2013 - 18:07 | Warnen spam
"Richard Fonfara" schrieb

ich hatte mir über den Geràtemanager im Internet einen neuen
Grafiktreiber für die Nvidia GeForce GTX 560 installieren lassen. Der
Treiber ist vom Januar.



Das sollte einer von diesen sein:

<http://www.nvidia.de/object/win8-wi...e.html>
<http://www.nvidia.de/object/win8-wi...e.html>

Vorhin schlug mir Windows Update die Installation eines neueren
Treibers vom April vor. Mehrmals versuchte ich die Installation, die
schlug aber immer fehl. Ich habe dieses Update deshalb ausgeblendet.



OK.

Im April 2013 wurde von Nvidia die BETA-Version 320.00 vorgestellt,
handelt es sich um diese?
BTW bilden von MS Update bereitgestellte Treiber nicht unbedingt den
jeweils aktuellen Stand ab.

Ich könnte natürlich auch, wie die Hilfe zu diesem Problem vorschlàgt,
von der Nvidia-Seite den neuesten Treiber (WHQL-zertifiziert)
runterladen und installieren.



Was du natürlich getan hast; oder?

Aber es wird wohl einen Grund haben, warum Windows Update nicht
diesen, sondern einen vom April installieren wollte.



Siehe oben.

Habe ich alles richtig gemacht?



Wenn du jetzt die V320.49 hast: ja.

Wende dich in solchen Fragen künftig besser an entsprechende Gruppen
unter de.comp.hardware.*, danke.

Gruß Herrand

Ähnliche fragen