[Win95] Stromsparfunktionen greifen nicht

18/02/2014 - 16:25 von Frank Boelsen | Report spam
Hallo,

hab hier ein Problem mit der Stromsparfunktion unter Windows 95 auf einem
aufgerüsteten Retro-PC (Config s. unten). Sowohl im BIOS als auch im
Geràtemanger ist das Advanced Power Management aktiviert. Bei den
Einstellungen für den Bildschirmschoner sind Wartezeit (1 min),
Standby-Betrieb (nach 26 min) und Abschaltung (nach 30 min) eingestellt.
Aber weder der Bildschirmschoner springt an noch schaltet sich der Monitor
in Standby. Die Einstellungen bleiben alle wirkungslos. Wo liegt hier der
Fehler?

Intel Pentium MMX 166 MHz
96MB RAM
512 KB SRAM L2 Cache
Gigabyte 586HX (Rev. 1.51)
Intel 430HX Chipsatz
MATROX Mystique 4 MB SGRAM
Windows 95b

Frank Boelsen
fboelsen@online.de
 

Lesen sie die antworten

#1 Ansgar Strickerschmidt
18/02/2014 - 16:53 | Warnen spam
Also schrieb Frank Boelsen:

Hallo,

hab hier ein Problem mit der Stromsparfunktion unter Windows 95 auf einem
aufgerüsteten Retro-PC (Config s. unten). Sowohl im BIOS als auch im
Geràtemanger ist das Advanced Power Management aktiviert. Bei den
Einstellungen für den Bildschirmschoner sind Wartezeit (1 min),
Standby-Betrieb (nach 26 min) und Abschaltung (nach 30 min) eingestellt.
Aber weder der Bildschirmschoner springt an noch schaltet sich der
Monitor
in Standby. Die Einstellungen bleiben alle wirkungslos. Wo liegt hier der
Fehler?



Bei den diversen Geràtetreibern.
Irgendwas hàlt die Kiste wach.
Ich würde beim Grafiktreiber anfangen und mich über die Chipsatztreiber
zur restlichen Peripherie vorarbeiten.

Ansgar

*** Musik! ***

Ähnliche fragen