[Windows 2000] Hama-Webcam AC 140 (00011596) Treiberprobleme

05/02/2011 - 12:31 von Matthias Hanft | Report spam
Hallo,

ich versuche gerade, die USB-Webcam "AC 140" von Hama an einem Windows-
2000-PC zum Laufen zu bekommen, Beschreibung z.B. hier:
http://www2.soft-carrier.de/hbdb/sc...29449.html

Als Treiber gibt es - sowohl auf der beiliegenden CD als auch im Web auf
http://www.hama.de/service/download.../index.hsp - die
Datei "00011596.exe". Das soll man installieren, bevor man die Kamera
an USB anschließt.

Auf einem Windows-XP-PC hat das alles auch prima funktioniert, die Kamera
selbst funktioniert also. (Beim Kameraanschluß mußte ich auch keinerlei
manuelle Eingaben machen; alles wurde von selbst fertiginstalliert.)

Auf Windows 2000 làßt sich der Treiber zwar installieren, aber beim
USB-Anschluß der Kamera startet der Hardware-Assistent und sucht ein
bißchen nach Treibern und fragt mich dann, wo der denn wohl sein könnte
(bzw. er sucht wohl die .INF-Datei, wo alles drinsteht).

Die habe ich nach einigem Suchen auch gefunden, und zwar unter
C:\Programme\Gemeinsame Dateien\snp325 (da gibts sogar noch weitere
Unterverzeichnisse für w9x, WIN98.INF und x64 - also alles, was das
Herz begehrt). (Außerdem wurden bei der Installation wohl auch
noch ein paar andere Dateien wie snp325.sys nach C:\WINNT und
drunter kopiert, z.B. system32/twain/drivers etc.)

Direkt im snp325-Verzeichnis gibts dann auch "snp325.inf", wo im
Kommentar auch drinsteht:
; USB PC Camera Plus (SN9C102P/105/110/120) INF (for Windows 2000/XP)

Wenn man das auswàhlt, kommt aber dennoch "es wurde kein passender
Treiber gefunden". Auch bei einem Rechtsklick und "Installieren"
passiert nichts; und wenn man in der Systemsteuerung "Scanner und
Kameras" "Hinzufügen" will und (über "Datentràger" ebendiese .INF
auswàhlt), ist das Fenster "Modelle:" komplett leer.

Der Hama-Support hat auch nur allgemeine, nicht weiterhelfende
Antworten gegeben (Virenscanner zur Installation abschalten,
erst Treiber dann Kamera installieren, keinen USB-Hub verwenden
o.à.) - da komme ich also auch nicht weiter.

Ich habe das ganze auf zwei sehr unterschiedlichen W2kSP4-Rechnern
probiert (einem sehr alten und einem sehr neuen) und erhalte auf
beiden die gleichen Resultate; es scheint sich also um ein systema-
tisches Problem zu handeln.

Jetzt bin ich mit meinem Latein ziemlich am Ende - muß man in der
.INF vielleicht irgendwas hàndisch anpassen, damit das funktio-
niert? Oder sonst irgendwas "verbiegen"? Habe auch schon gegooglet,
finde da aber zu 99% nur Hàndler, die das Dings verkaufen, oder
wo man Treiber runterladen kann. Mein Problem hatte anscheinend
noch niemand (sagt auch der Hama-Support) :-)

Irgendwelche Ratschlàge? Besten Dank schon mal im Voraus!

Gruß Matthias.
 

Lesen sie die antworten

#1 Martin Freitag
05/02/2011 - 13:10 | Warnen spam
Matthias Hanft schrieb:
Auf Windows 2000 làßt sich der Treiber zwar installieren, aber beim
USB-Anschluß der Kamera startet der Hardware-Assistent und sucht ein
bißchen nach Treibern und fragt mich dann, wo der denn wohl sein könnte
(bzw. er sucht wohl die .INF-Datei, wo alles drinsteht).



Wie nennt der Hardware-Assistent das Geràt?

Direkt im snp325-Verzeichnis gibts dann auch "snp325.inf", wo im
Kommentar auch drinsteht:
; USB PC Camera Plus (SN9C102P/105/110/120) INF (for Windows 2000/XP)



Denn diese Modell-Nummern stimmen nicht mit der von dir o.g. überein.
(was aber erstmal nichts heißen muss)

Wenn man das auswàhlt, kommt aber dennoch "es wurde kein passender
Treiber gefunden". > Auch bei einem Rechtsklick und "Installieren"
passiert nichts; und wenn man in der Systemsteuerung "Scanner und
Kameras" "Hinzufügen" will und (über "Datentràger" ebendiese .INF
auswàhlt), ist das Fenster "Modelle:" komplett leer.



Eine Variante bestünde nun darin, einfach "alle" umzuschalten als nur
"kompatible" und ihm den Treiber mit "Gewalt" reinzuwürgen. Oftmals
schlàgt das fehl, weil es wirklich der falsche Treiber ist, aberr du
scheinst eine gewisse Chance zu haben bei deinem Szenario)

Eine andere wàre, deine Exe-Datei hàndisch zu entpacken und nochmal
durchzuforsten, ob sich eine bessere INF-Datei findet. "Besser" heißt
hier (und das solltest du auch mal bei der, die du zu verwenden
versuchst, überprüfen), dass die Geràtekennung, die im Geràtemanager
angegeben wird wenn du dir die Details eines Geràtes ausgeben làsst, mit
der übereinstimmt, die auch in der INF-Datei gelistet wird.
Das sieht dann etwa so aus: PCI\VEN_14E4&DEV_4312&SUBSYS_1362103C
(Natürlich mit USB\ am Anfang und anderen Werten VEN bzw. VID usw. ;-))
Gruß

Martin
() ascii ribbon campaign - against html e-mail
/\ www.asciiribbon.org - http://www.asciiribbon.org/index-de.html

Ähnliche fragen