Windows 2003 Server R2 SP2 - Kein Netzwerkzugriff auf Freigaben

08/01/2008 - 10:07 von Rainer Budde | Report spam
Hallo,

wir haben in einem VMWare Server mehrere Windows 2003 Server (Jeder Server
ist entweder als Domànenserver oder als Standalone konfiguriert). Alles
funktionierte wunderbar bis wir einige Server auf R2 upgedatet haben. Danach
kann nicht mehr vom Server aus auf Client-Freigaben (Die Clients befinden
sich in keiner Domàne!) zugreifen. Es erscheint zwar der Anmeldedialog und
nach korrekter Eingabe des Benutzernamens und des Kennworts erscheint
folgende Meldung:


\\192.168.5.91

Die Syntax für den Dateinamen, Verzeichnisnamen oder die
Datentràgerbezeichnung ist falsch.


Ohne R2 làuft alles einwandfrei.

Hat jemand dafür eine Erklàrung oder kann mir jemand einen Tipp geben was
ich àndern muss, damit es sich wie vor R2 verhàlt?

Danke

Gruß Rainer
 

Lesen sie die antworten

#1 Thomas Wilhelmi
17/01/2008 - 23:31 | Warnen spam
Hallo Rainer,

ich habe ein àhnlich gelagertes Problem: Ein neu aufgesetzter Windows 2003
Server R2 SP2 64Bit kann auf keine Freigaben von Servern zugreifen, die unter
VMWare-Server laufen. Umgekehrt geht es auch nicht. Ich hatte zunàchst
vermutet, dass es mit der 64Bit-Version zusammenhàngt, aber nach Deinem
Posting scheint es wohl eher an der R2-Version von Windows 2003-Server zu
liegen.
Auch ich bin stark an einer Lösung diees Problems interessiert!
Gruß
Thomas

"Rainer Budde" wrote:

Hallo,

wir haben in einem VMWare Server mehrere Windows 2003 Server (Jeder Server
ist entweder als Domànenserver oder als Standalone konfiguriert). Alles
funktionierte wunderbar bis wir einige Server auf R2 upgedatet haben. Danach
kann nicht mehr vom Server aus auf Client-Freigaben (Die Clients befinden
sich in keiner Domàne!) zugreifen. Es erscheint zwar der Anmeldedialog und
nach korrekter Eingabe des Benutzernamens und des Kennworts erscheint
folgende Meldung:


\\192.168.5.91

Die Syntax für den Dateinamen, Verzeichnisnamen oder die
Datentràgerbezeichnung ist falsch.


Ohne R2 làuft alles einwandfrei.

Hat jemand dafür eine Erklàrung oder kann mir jemand einen Tipp geben was
ich àndern muss, damit es sich wie vor R2 verhàlt?

Danke

Gruß Rainer



Ähnliche fragen