Windows 2008 dc

13/09/2008 - 10:36 von Dieter Tautz | Report spam
Hallo Leute.

In einer Windows 2003 Domàne wollte ich jetzt den ersten Windows 2008 DC
installieren. Zu Beginn erhalte ich eine Warnung. "Windows Server 2008-DC
haben einen neuen, sicheren Standardwert für die Sicherheitseinstellung 'Mit
Windows NT 4.0 kompatible Kryptographiealgorithmen zulassen'. Einige
Vorgànge, auf denen eine àltere Windows-Version als Vista SP1 ausgeführt
wird, sind ebenfalls betroffen."
Ich werde aus dem ganzen nicht ganz schlau. Kann mir jemand gedanklich auf
die Sprünge helfen ? Der Verweis auf KB942564 hat mir nicht wirklich geholfen.

Schon mal Danke

Dieter
 

Lesen sie die antworten

#1 Jens Baier
13/09/2008 - 11:59 | Warnen spam
Hi,

In einer Windows 2003 Domàne wollte ich jetzt den ersten Windows 2008 DC
installieren. Zu Beginn erhalte ich eine Warnung. "Windows Server 2008-DC
haben einen neuen, sicheren Standardwert für die Sicherheitseinstellung
'Mit
Windows NT 4.0 kompatible Kryptographiealgorithmen zulassen'. Einige
Vorgànge, auf denen eine àltere Windows-Version als Vista SP1 ausgeführt
wird, sind ebenfalls betroffen."



Systeme aelter als Windows Server 2008 und Vista SP1 verwenden die "alte"
Cyrpto API 1.0. Mit den neusten Windows Versionen wurde die Crypto API 2.0
eingefuehrt (CNG = Cryptograhic Next Generation), welche besseres
Algorithmen und Schluesselmaterial liefert (AES 256 etc.)

Ich werde aus dem ganzen nicht ganz schlau. Kann mir jemand gedanklich auf
die Sprünge helfen ? Der Verweis auf KB942564 hat mir nicht wirklich
geholfen.



Was ist daran unklar? Du musst aeltere Crypto-Algos zulassen, damit 2008 mit
aelteren Systemen kommunizieren kann.

Gruss Jens
www.it-training-grote.de/blog
www.it-training-grote.de
www.nt-faq.de

Ähnliche fragen