Windows 2008 SBS Standard Deutsch nicht Endkundentauglich und voller Fehler ?

25/12/2008 - 10:53 von Urs | Report spam
Hallo alle

Ich versuche zum xten Mal ein SBS 2008 aufzusetzen und zu testen.
(Leider will der Kunde SBS 2008 Standard in Deutsch)

Was sich Microsoft aber da leistet ist schon heftig.
Das System làuft auf einem 100% bewàhrten Server:
Core2 Duo 8500
8GB ECC Memory
Test-Systemplatte : 750GB WD
Auslagerungsplatte : 32GB Raptor
PCI-Ex Daten : 3Ware 9550 24x1TB Samsung Raid6
PCI-Ex Adaptec mit LTO4 HP Tape

Ein 2003 Server fühlt und fühlte sich auf diesem System so was von wohl und
101% stabil.

Aufsetzen des 2008 SBS Systems : kein Problem.
Exchange làuft / iPhone über SSL làuft

POP3 Connector ist SAU Langsam und der Dienst beendet sich schon mal ...
Windows Updates gehen nicht, da Microsoft da màchtig geschludert hat.
Mit Umbenennen und zurückbenennen von 2 Benutzergruppen geht dann auch das.
(Unhaltbar !!)
Danach wirds lustig .. neue Windows Updates für zb. Exchange kommen rein
(Eigentlich ein Grund zur Freude)
Jedoch ist dann so ziemlich alles im Eimer. Exchange làuft plötzlich nicht
mehr (kriegt man zwar wieder zum laufen aber für ein scharfes System
unbrauchbar)

System-Platte löschen und neu anfangen ...
Diesmal können mich die Windows (schrott) Updates mal, erst mal alles stabil
testen.
Soweit alles wieder am laufen.
Pop3 Connector holt wieder mal keine Mails ab .. Dienst làuft wieder mal
nicht (kein all zu grosses Problem aber .. ist doch keine Alpha Version
...!)

Làuft aber sonst gut. Durchzatz auf Shares übers 1GBit Netz >60MB / Sek ist
ok.

Nun gehts weiter.
Symantec Backup Exec SBS 12.5 eingetroffen und installiert.
Installation mit SQL Express alles 1A und es làuft.
Dann die Symantec Updates ... gehen alle nicht (Fehler blabla SQL wurde
veràndert .. Quatsch)
Dann von Hand die Backup Exec Dienste angeschoben und los mit dem Backup.
LTO4 Drive Buffer Einstellungen optimal eingestellt (wie unter 2003)
Backup Job : Daten Drive (viele TBs)
Der Backup Job startet einfach nicht kein Medien Server gefunden usw.
Nach einem Neustart geht der Job dann doch los ..
3200 MB /Min ... (Unter 2003 Server konstant 5890 MB /Min !!!)
Nach 650GB Job Abbruch ohne brauchbaren Fehler. (Der Agent Diest làuft auch
nicht mehr)

So nun hab ich erst mal so genug, dass ich die Bootplatte umstelle und ein
richtiges Betriebssystem Boote (Die alte 2003 Server installation).
Jetzt làuft alles sehr schnell / stabil / mit >5800 MB /Min sichern. (Fast
so schön wie Lin..)

Was sag ich jetzt dem Kunden ..

Tut mir Leid, aber Microsoft hat aus Windows 2003 das gleiche wie XP ->
Vista SP0 gemacht.
Das ganze scheint mir unbrauchbar und nicht mal eines Beta Stadiums würdig.
Windows Updates die man Reinmurcksen muss ...
Ach ja .. das ganze kostet auch noch Geld ..


Was habt Ihr denn für Erfahrungen gemacht ?
Kriegt man das überhaupt schon 100% stabil wie ein 2003 zum laufen ?
Leider gehen die Kunden auf uns und nicht auf MS los, die sind ja nicht
greiffbar.
 

Lesen sie die antworten

#1 Stephan Betken
25/12/2008 - 17:18 | Warnen spam
Hallo Urs,

Was sag ich jetzt dem Kunden ..


Du könntest Deinem Kunden (und Dir selbst) sagen, dass es Server von
namhaften Herstellern gibt, die mit dem SBS 2008 getestet sind, auf Wunsch
sogar vorinstalliert daherkommen und es keinen Grund gibt, irgendwelche
selbstgeschraubten Kisten mit Desktop-Hardware und ohne Enterprise-Support
zu beziehen, da dass im Nachhinein sehr teuer werden kann.
Wenn der SBS nicht vernünftig auf deiner Hardware làuft, dann ist sofort MS
Schuld? Anstatt über MS oder den SBS zu schimpfen, solltest Du lieber
schauen, ob die von Dir verwendete Hardware überhaupt im Windows-Katalog
(ehemals HCL) verzeichnet ist. http://www.windowsservercatalog.com/
Der SBS ist meist der einzige Server im Unternehmen, von daher ist es sehr
wichtig, dass dieser stabil làuft. Aber stabiler Betrieb und ungetestete
Bastelhardware schliessen sich aus.

Mit freundlichen Grüßen,
Stephan Betken

Ähnliche fragen