Windows 7-64 UEFI ägert mich

08/08/2016 - 09:53 von Horst Stolz | Report spam
Hallo,

Einer ehrenamtlich tàtigen Dame helfe ich gelegentlich bei Problemen mit
ihrem Rechner.
Auf diesem ist Windows 7 Home Premium 64 bit, leider UEFI, das ist für
mich Neuland.
Er zeigte sich mehrere Tage recht chaotisch. An beiden
Tastaturanschlüssen (USB und PS/2) keine Funktion, aber laut
Geràtemanager jeweils zwei angeschlossen, nach löschen waren sie bald
wieder da. Kein Wiederherstellungspunkt vorhanden und..und.
Identisches Windows von DVD mit SP1 wurde zur Rettungs-Installation
nicht akzeptiert, angeblich installiertes neuer.
Also mit Formatierung neu installiert und eingerichtet, lief 2 Tage
absolut unauffàllig.
Dann (wie mir berichtet) nach vielen Updates (T-DSL dort extrem langsam)
sehr langsam heruntergefahren. Neustart ging in abgesicherten Mode und
Partition wurde überprüft, schaltete sich laut Mitteilung nach etwa 1
Stunde völlig ab.
Neustart nicht mehr möglich, schwarzer Bildschirm mit gelegentlicher
minimaler Aktivitàt (LED). Keinerlei Anzeige nach mehreren Stunden.
Heute fahre ich hin. Ist wohl externe Prüfung der Festplatte als erstes
angesagt? Das Board muss ich mir erst mal ansehen, gibt es welche, deren
Board nur UEFI unterstützt oder könnte ich bei einer anderen auf Bios
umsteigen?
Danke für jeden Tip, bevor ich neu installiere. Sorry für die Lànge!

Gruß, Horst
 

Lesen sie die antworten

#1 Werner Tann
08/08/2016 - 10:18 | Warnen spam
Horst Stolz schrieb:

Also mit Formatierung neu installiert und eingerichtet, lief 2 Tage
absolut unauffàllig.



Das heißt, die Hardware scheint in Ordnung zu sein. Evt. trotzdem mal
das RAM überprüfen.

Dann (wie mir berichtet) nach vielen Updates (T-DSL dort extrem langsam)
sehr langsam heruntergefahren. Neustart ging in abgesicherten Mode und
Partition wurde überprüft, schaltete sich laut Mitteilung nach etwa 1
Stunde völlig ab.
Neustart nicht mehr möglich,



Sobald die Neuinstallation geklappt hat, lege als erstes ein Image an,
dann ersparst Du Dir das stàndige Installieren ...

Und dann würde ich nicht sofort alle Updates installieren, sondern
schubweise. Könnte sein, daß das System sonst über die eigenen nicht
oder noch nicht ganz installierten Updates stolpert. Normalerweise
schlagen in dem Fall einzelne Updates einfach fehl. Kann mir aber
vorstellen, daß auch die ganze Kiste abraucht und Windows nicht mehr
zu gebrauchen ist.

schwarzer Bildschirm mit gelegentlicher
minimaler Aktivitàt (LED). Keinerlei Anzeige nach mehreren Stunden.
Heute fahre ich hin. Ist wohl externe Prüfung der Festplatte als erstes
angesagt?



Zunàchst würde ich versuchen, das System zu reparieren.
http://www.pc-magazin.de/ratgeber/w...96516.html

Aber eine Platte ist ja schnell gecheckt.
Ich vermute aber, wie gesagt, keinen Hardwareschaden.

Stecke auch alle zusàtzlichen, nicht benötigten Geràte ab, um die
Fehlerquellen einzuschrànken.

Wenn nach der neuerlichen Installation die Probleme wieder (erst) mit
den Updates kommen, teste mal, was passiert, wenn Du eine Woche lang
*kein* Update einspielst. Làuft dann alles stabil? Falls nein, ist der
Übeltàter woanders. Falls ja, darfst Du rausfinden, welche Update
herumzickt: also die Updates in kleinen Grüppchen installieren. Nach
jedem Paket einen Neustart.

Ach ja, was sagt die Ereignisanzeige, wenn die Updates anfangen zu
straucheln?

Ähnliche fragen