Windows 7 64bit Internetzugang nur mit 32bit Anwendungen

28/04/2010 - 14:14 von Daniel Huber | Report spam
Guten Tag,

ich habe auf dem Arbeitsrechner eines Bekannten folgendes Problem:

Seit ca. 2 Wochen kommt man mit den 32bit Anwendungen auf einem Windows
7 64bit System nicht mehr ins Internet. So z.B. mit Outlook oder
Firefox. Man hat einfach keine Konnektivitàt, als wàre der
Internetanschluss unterbochen. Mit dem IE 64bit auf der selben Maschine
funktioniert es einwandfrei. Auch mit anderen PCs - jedoch keiner davon
Windows 7 64bit; Windows XP bzw. Vista 32bit - funktioniert alles
anstandslos. Ich vermute ein Update von Anfang/Mitte April 2010 als
Übeltàter.

Kennt jemand dieses Verhalten? Wo könnte/sollte man in so einem Fall am
besten nachsehen? Habt ihr eine Idee?

Mit freundlichen Grüßen,
Daniel Huber
 

Lesen sie die antworten

#1 Bernd Schulz
29/04/2010 - 11:11 | Warnen spam
Am 28.04.2010 14:14, schrieb Daniel Huber:
Guten Tag,

ich habe auf dem Arbeitsrechner eines Bekannten folgendes Problem:

Seit ca. 2 Wochen kommt man mit den 32bit Anwendungen auf einem Windows
7 64bit System nicht mehr ins Internet. So z.B. mit Outlook oder
Firefox. Man hat einfach keine Konnektivitàt, als wàre der
Internetanschluss unterbochen. Mit dem IE 64bit auf der selben Maschine
funktioniert es einwandfrei. Auch mit anderen PCs - jedoch keiner davon
Windows 7 64bit; Windows XP bzw. Vista 32bit - funktioniert alles
anstandslos. Ich vermute ein Update von Anfang/Mitte April 2010 als
Übeltàter.

Kennt jemand dieses Verhalten? Wo könnte/sollte man in so einem Fall am
besten nachsehen? Habt ihr eine Idee?



Nur mal als Idee:
Welche Protokolle laufen auf der Netzwerkkarte?
IPv4? IPv6?
Was sag ipconfig?

Ähnliche fragen