Windows 7: Bootet nicht nach einbau von SATA-Controller

06/08/2015 - 14:11 von Dirk Zimmer | Report spam
Schönen Guten Tag,

in meinem Büro steht noch ein Fujitsu-Siemens Rechner der schon ein paar
Tage auf dem Buckel hat. Auf der Festplatte ist ein Windows 7 und ein
Linux installiert. Irgendwann bekam ich unter beiden System
Fehlermeldungen beim kopieren. Nachdem ich mit einem S.M.A.R.T.-Tool mir
mal den Status der Festplatte angesehen habe, wurden mir mehrere Tausend
Fehler angezeigt. Die Festplatte wurde über einen zweiten Rechner
gesichert und dort stellte ich fest, das die Gesamtzahl der Fehler nicht
weiter an stieg. Meine Vermutung war, das der Controller auf dem
Mainboard eventuell eine Macke hat und somit hab ich mir einen neuen PCIe-
SATA-Controller für ein paar Euro gekauft. Eingebaut, Festplatte
angeschlossen. Linux bootet, aber Windows 7 zeigt mir einen Bluescreen
für einen Bruchteil einer Sekunde und startet dann den Rechner neu. Das
ganze ist jetzt schon ein paar Wochen her, Linux tut weiter seinen Dienst
und keine weiteren Fehler über S.M.A.R.T. einsehbar. Ich hab schon nach
allen möglichen Dingen gesucht, aber leider kein Problem gefunden was so
richtig zu meinem passt. Habe auch Abgesicherten-Modus und Automatisch
Reparatur versucht, aber alles ohne Erfolg. Ich tippe das Windows
irgendwie falsche Treiber làdt, aber mit Sicherheit kann ich das nicht
sagen. Gibt es eventuell Vorgehensweisen die man noch versuchen kann?
Oder muss ich definitiv Windows neu aufsetzen?

Gruß
 

Lesen sie die antworten

#1 Karl Wilhelm Kuhn
06/08/2015 - 14:26 | Warnen spam
Am 06.08.2015 um 14:11 schrieb Dirk Zimmer:
Schönen Guten Tag,

in meinem Büro steht noch ein Fujitsu-Siemens Rechner der schon ein paar
Tage auf dem Buckel hat. Auf der Festplatte ist ein Windows 7 und ein
Linux installiert. Irgendwann bekam ich unter beiden System
Fehlermeldungen beim kopieren. Nachdem ich mit einem S.M.A.R.T.-Tool mir
mal den Status der Festplatte angesehen habe, wurden mir mehrere Tausend
Fehler angezeigt. Die Festplatte wurde über einen zweiten Rechner
gesichert und dort stellte ich fest, das die Gesamtzahl der Fehler nicht
weiter an stieg. Meine Vermutung war, das der Controller auf dem
Mainboard eventuell eine Macke hat und somit hab ich mir einen neuen PCIe-
SATA-Controller für ein paar Euro gekauft. Eingebaut, Festplatte
angeschlossen. Linux bootet, aber Windows 7 zeigt mir einen Bluescreen
für einen Bruchteil einer Sekunde und startet dann den Rechner neu. Das
ganze ist jetzt schon ein paar Wochen her, Linux tut weiter seinen Dienst
und keine weiteren Fehler über S.M.A.R.T. einsehbar. Ich hab schon nach
allen möglichen Dingen gesucht, aber leider kein Problem gefunden was so
richtig zu meinem passt. Habe auch Abgesicherten-Modus und Automatisch
Reparatur versucht, aber alles ohne Erfolg. Ich tippe das Windows
irgendwie falsche Treiber làdt, aber mit Sicherheit kann ich das nicht
sagen. Gibt es eventuell Vorgehensweisen die man noch versuchen kann?
Oder muss ich definitiv Windows neu aufsetzen?

Gruß



Reparaturinstallation sollte helfen

http://answers.microsoft.com/de-de/...364c9d5674

Ähnliche fragen