Windows 7 Enterprise mag nicht mehr netzen

19/09/2014 - 12:33 von Marc Haber | Report spam
Hallo,

ich verwende Windows 7 Enterprise auf einem Linux-Host in einer
KVM-VM, um bei einem meiner Kunden auf Windows-Only-Dienste
zuzugreifen. Leider scheint diese VM den Patchrun vom letzten
Wochenende nicht überlebt zu haben. Sie ist jetzt der Meinung, sie
hàtte kein Netz.

Symptome:
- Devicemanager OK
- Netzwerkkarte sichtbar, kein Warndreieck oder so
- Rechtsklick plus Properties auf der Netzwerkkarte sagt
"Device status: The device is working properly." - Rechtsklick plus
"Update Driver Software" führt zu "Windows has
determined the driver software for your device is up to date"
Aber: - Die Ausgabe von ipconfig ist bis auf die einleitende Zeile
"Windows IP Configuration" leer - ipconfig /all zeigt nur den ersten
Abschnitt: Geràte- und
Domainnamen, DNS Suffix, Node Type etc, als ob keine Interfaces
vorhanden wà¤ren - Unten im Tray ist das Netzwerksymbol rot
ausgekreuzt, Linksklick
zeigt "No connections are available", Klick auf "Troubleshoot" sagt
"There might be a problem with the driver for the Local Area
Connection 4 Adapter", klick auf "Try these repairs as an
Administrator" führt nach einer Weile zu "The wired network adapter
is experiencing problems" und "Troubleshooting was unable to
automatically fix all of the issues found".
- Im Network and Sharing Center ist die Verbindung zwischen
"(mein Hostname) (This Computer)" und dem Internet ausgekreuzt ("You
are currently not connected to any networks")

Was ich probiert habe:
- Netzwerkkartentreiber entfernen und neu installieren
- netsh int ip reset
- netsh winsock reset
- Alle Optionen in "Change Adapter Settings" / Properties
deaktiviert und wieder aktiviert.

Ich betreibe in derselben Konfiguration (KVM unter Linux)
noch etliche andere Installationen von Windows 7 (allerdings "nur"
Home und Professional, nicht Enterprise), und die haben alle die
aktuellen Windows-Updates mit Netz überlebt.

Kennt Ihr das von mir beobachtete Verhalten? Wie bekomme ich mein Netz
zurück?

Mein aktueller Hauptverdàchtiger ist aktuell die Symantec Endpoint
Protection, die ich aber nicht deinstallieren darf (der Kunde besteht
darauf dass das Ding drauf bleibt).

Was wird kaputt gehen, wenn ich von der Install-CD boote und einfach
"drüber installiere"?

Any ideas?

Grüße
Marc
Marc Haber | " Questions are the | Mailadresse im Header
Mannheim, Germany | Beginning of Wisdom " | http://www.zugschlus.de/
Nordisch by Nature | Lt. Worf, TNG "Rightful Heir" | Fon: *49 621 72739834
 

Lesen sie die antworten

#1 Sherlock
19/09/2014 - 12:52 | Warnen spam
Marc Haber:

Wie bekomme ich mein Netz
zurück?



Den Stand vor dem "Patchrun" wiederherstellen und die Patches dann manuell
einzeln durchführen.

Mein aktueller Hauptverdàchtiger ist aktuell die Symantec Endpoint
Protection, die ich aber nicht deinstallieren darf (der Kunde besteht
darauf dass das Ding drauf bleibt).



LOL
Dann sollte man sich von diesem Kunden trennen. Ein System mit
"Symantec Endpoint Protection" ist praktisch ein Schrotthaufen.

Ähnliche fragen