Forums Neueste Beiträge
 

[Windows 7 HP] Boot-Mysterium zum 2ten

03/04/2015 - 17:37 von Michael Landenberger | Report spam
Hallo,

vor einiger Zeit habe ich von einem Boot-Problem bei einem Rechner mit Windows
7 Home Premium berichtet
(<https://groups.google.com/forum/#!topic/de.comp.os.ms-windows.misc/lz7mD0YeUrA>).
Nachdem damals aufgrund des Umstands, dass alle Reparaturversuche des MBR
fehlschlugen, mehrfach die Vermutung geàußert wurde, dass auf der Festplatte
der Bootsektor defekt sei, habe ich die beiden bis dato verbauten Platten
durch eine einzige neue ersetzt, auf der ich Windows 7 frisch installiert
habe. Danach trat das Problem nicht mehr auf und ich dachte eigentlich, es sei
damit behoben.

Klarer Fall von Denkste: heute ist es wieder aufgetaucht. Diesmal àußert es
sich wie folgt: der Rechner meldet "DISK BOOT FAILURE". Legt man jedoch die
Windows-7-Installations-DVD ein und stellt den Rechner außerdem so ein, dass
er zuerst von der DVD bootet, so erscheint erwartungsgemàß zunàchst die
Aufforderung, eine beliebige Taste zu drücken, um von der DVD zu booten.
Ignoriert man diese Aufforderung, startet das auf der Festplatte installierte
Windows ohne weitere Auffàlligkeiten. Also mehr oder weniger genauso wie
damals beim ersten Auftreten des Problems.

Nach einigen (wie schon damals erfolglosen) Versuchen mit bootrec.exe und
bcdboot.exe bin ich der Sache nochmal genauer auf den Grund gegangen und habe
zumindest herausgefunden, wann der Fehler auftritt und wann nicht: Windows
startet normal und ohne den Workaround mit der eingelegten Installations-DVD,
solange nur die Boot-Platte und keine andere Platte am Rechner angeschlossen
ist. Das ist schon einmal ein Hinweis darauf, dass der Bootsektor und der MBR
dieser Platte in Ordnung sind. Sobald allerdings eine zweite Festplatte
angeschlossen wird, kommt "DISK BOOT FAILURE" bzw. die Installations-DVD muss
im Laufwerk liegen, damit das auf Platte (!) installierte Windows startet.
Dabei spielt es keine Rolle, wie die zweite Platte angeschlossen ist. Der
Fehler tritt sowohl bei per USB angeschlossenen externen Platten als auch bei
per SATA angeschlossenen internen Platten auf. Auch der Port, an den die
zweite Platte angeschlossen wird, spielt keine Rolle.

Alle beteiligten Platten sind in Ordnung. Weder die SMART-Werte noch ein
Oberflàchentest zeigten irgendwelche Auffàlligkeiten. Die Boot-Platte ist ja
auch noch nicht einmal ein Jahr alt.

Beim Mainboard handelt es sich um ein schon etwas betagtes Asus A8N SLI
Premium. An dessen Onboard-SATA-Controller war bis vor kurzem nur die
Bootplatte (Western Digital Caviar Blue WD10EALX, 1 TB) und ein DVD-Laufwerk
(Optiarc AD-7240S) angeschlossen. Auf der Bootplatte gibt es nur eine
Partition, auf welcher Windows 7 Home Premium installiert ist. Ein anderes OS
befand sich nie auf dieser Platte. Heute habe ich eine zweite 1-TB-Platte
angeschlossen und damit den Fehler wieder zum Vorschein gebracht. Die zweite
Platte habe ich neu partitioniert (nur eine Partition, primàr, inaktiv) und
formatiert, da ist nichts drauf, auch kein bootfàhiges System. Trotzdem meldet
mir der Rechner "DISK BOOT FAILURE", sobald die zweite Platte zusàtzlich zur
ersten angeschlossen ist. Klemmt man sie ab, ist wieder alles in Ordnung.
Natürlich ist die Boot-Reihenfolge im BIOS so eingestellt, dass die Bootplatte
bzw. das DVD-Laufwerk an erster Stelle stehen. Die zweite Festplatte steht in
der Bootreihenfolge erst dahinter.

Kann sich jemand einen Reim auf dieses Verhalten machen und weiß Abhilfe?
Danke schon mal im Voraus.

Gruß

Michael
 

Lesen sie die antworten

#1 Wolfgang Bauer
03/04/2015 - 18:08 | Warnen spam
Michael Landenberger schrieb:

Hallo,

Klarer Fall von Denkste: heute ist es wieder aufgetaucht. Diesmal àußert es
sich wie folgt: der Rechner meldet "DISK BOOT FAILURE".



Wie hast Du im BIOS (EFI) die Bootreihenfolge eingestellt?
An erster Stelle steht wohl das DVD Laufwerk. Steht an zweiter Stelle
die HD?

Wolfgang
Die FAQ zum Newsreader Dialog http://www.wolfgang-bauer.at/4td_faq/
Raady's 40tude-Dialog Scriptarchiv http://kh-rademacher.de/4d/
Kubuntu 14.10 - KDE 4.14.2

Ähnliche fragen