Windows 7 Pro 64 Update funktionslos - behoben

23/01/2011 - 15:48 von Uwe Premer | Report spam
Mein Windows 7 Professional 64-Bit hatte ich auf eine logische Partition
auf diesem Lenovo R60 installiert.
Ich hatte mir vorher schon unter dem XP Pro auf der anderen Partition
bei Lenovo alle für Win 7 64 erforderlichen Treiber und Programme
runtergeladen, damit ich die dann unter Win 7 schnellstens installieren
konnte.
Alles war wunderbar, Windows 7 lief auch prima, und ich mußte es
innerhalb von 3 Tagen nach Installation aktivieren, was online
einwandfrei klappte.

Nun habe ich erst nach mehreren Wochen festgestellt, dass noch kein
einziges, weiteres Update installiert wurde.
(ein paar Updates, KBs, hatte ich ja bereits direkt von Lenovo
installiert.)
Das Problem, was ich dann feststellen mußte, war, dass Windows Update
überhaupt nicht wollte.
Starten konnte ich das Programm, nur bei dem anschliessenden Klick auf
den Suchen-Button meldete Windows Update, dass "der Dienst nicht laufe
und ein Neustart erforderlich sei."
Der Windows-Update-Dienst lief aber.
Ich hab diesen Fehler in versch. Foren, auch im Usenet und bei
Microsoft-Social-Answers versucht, zu recherchieren.
Die Antworten, auch von MVPs waren verschiedener Art bis hin zu einer
Neuinstallation.

Aufgrund jener Tipps habe ich dann weitere Dienste in dem Zusammenhang
gestartet, ausserdem mehrere Tools ausprobiert, die Windows Update
reparieren sollten.
Hat alles nix genützt (die blödsinnigen Neuinstallations-Tipps habe ich
natürlich nicht durchgeführt).

Der wirklich entscheidende Tipp kam von einem englischsprachigen User in
den Social Answers Forum bei Microsoft:
der hatte einfach nur den Chipsatz-Treiber aktualisiert installiert und
dann ging das bei dem.
Also habe ich bei Intel (hier ist auch ein Intel-Chipsatz drin) den
passenden Windows 7 64 Chipsatztreiber runtergeladen und installiert.
Neustart und siehe da, Windows Update funktionierte plötzlich.

Ich konnte dann alle bis dato aufgelaufenen Updates installieren.
(ich hab allerdings vorher alle von Lenovo runtergeladenen Updates
wieder deinstalliert.)

Mein Unmut bei der Sache:
warum kann MS Fehlermeldungen nicht einfach *brauchbar* in seine OSses
integrieren?
Einen solchen Blödsinn wie "Der Dienst làuft derzeit nicht, es ist ein
Neustart erforderlich." kann kein Mensch nachvollziehen und auf die Idee
kommen, dass das Chipsatztreiber ist, der den Fehler verursacht.

scnr, Uwe
 

Lesen sie die antworten

#1 Christoph Schmees
23/01/2011 - 20:44 | Warnen spam
Uwe Premer schrieb:
...

Mein Unmut bei der Sache:
warum kann MS Fehlermeldungen nicht einfach *brauchbar* in seine OSses
integrieren?
Einen solchen Blödsinn wie "Der Dienst làuft derzeit nicht, es ist ein
Neustart erforderlich." kann kein Mensch nachvollziehen und auf die Idee
kommen, dass das Chipsatztreiber ist, der den Fehler verursacht.




wie recht du hast ...

[Ein Mann hat sich mit seinem Hubschrauber verflogen. Er sieht
ein Bürogebàude, fliegt dorthin und hàlt einen großen Zettel in
sein Kabinenfenster: "WO BIN ICH?". Die Menschen im Bürogebàude
brauchen nicht lange, um mit einem àhnlichen Zettel zu antworten:
"IN EINEM HUBSCHRAUBER". Da wusste der Mann: Dies kann nur die
Microsoft-Zentrale sein, also bin ich in Redmond. Niemand sonst
würde auf eine so einfache Frage so eine zwar richtige, aber
sinnlose Antwort geben.]

SCNR, Christoph

email:
nurfuerspam -> gmx
de -> net

Ähnliche fragen