Windows 7 Startmenue - "alle Programme" bleibt leer.

12/08/2009 - 12:31 von Rosi Steiner | Report spam
Ich habe ein Windows 7 X64 RC deutsch. Seit 1-2 Tagen (kann leider nicht
mehr genau sagen ab wann) werden in Startmenü unter "Alle Programme" keine
Programme mehr angzeigt.

In den entsprechenden Ordnern unter C:\users\user1\appdata\... und
c:\users\all users\... sind die Eintràge jedoch vorhanden.

Wer hat vielleicht einen Tipp für mich?

Danke
Rosi
 

Lesen sie die antworten

#1 Helmut Rohrbeck
12/08/2009 - 15:42 | Warnen spam
Rosi Steiner typed:
Ich habe ein Windows 7 X64 RC deutsch. Seit 1-2 Tagen (kann leider nicht
mehr genau sagen ab wann) werden in Startmenü unter "Alle Programme" keine
Programme mehr angzeigt.

In den entsprechenden Ordnern unter C:\users\user1\appdata\... und
c:\users\all users\... sind die Eintràge jedoch vorhanden.

Wer hat vielleicht einen Tipp für mich?



Das könnte evtl. durch ein beschàdigtes Benutzerprofil verursacht
werden. Bei fehlenden Berechtigungen in der Registry für den
Schlüssel
HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Explorer
und seine Unterschlüssel
trat der von Dir beschriebene Fehler auf einem Windows 7 RC 32-Bit
auf. Ich konnte das mit der Systemwiederherstellung zu einem Zeitpunkt
vor dem Auftreten des Fehlers tadellos beheben. Probiere das mal.
Sollte es mit der SWH nicht funktionieren, erstelle ein neues
Benutzerprofil.

Helmut Rohrbeck [MVP]
Using Windows 7 RTM Version...
PM: www.helmrohr.de/Feedback.htm
Neu: http://www.helmrohr.de/

Ähnliche fragen