Windows 7

04/12/2009 - 11:30 von Wolfgang Richter | Report spam
Habe in Windows 7 64 bit und Money samt HBCI Modul
eingerichtet und alles lief perfekt.

Seit gestern nun kommt beim Anklicken des "Buttons"
[Gehe zur Webseite] im HBCI Modul ein "Offline"- Browserfenster
"Dieses Programm kann die Webseite nicht anzeigen
Wahrscheinliche Ursachen ... offline etc. ..."
Blödsinn, ich bin online.

im HG als wahrscheinlich wirkliche Ursache die Fehlermeldung:

"file:///C:Dokumente/%20und%20/Einstellungen/Wolfgang/Anwend...
Modul%20f%FCr%20Money%2099%20V2000/scripts/Volksbank_...
konnte nicht geöffnet werden."

Aufgrund des zu kleinen Meldungsfensters, kann die genaue Meldung
jeweils nach "..." nicht weiter gelesen werden, aber wir kennen ja den Pfad.
;-)

Wenn ich das Script volksbank.vbs im [scripts]-Ordner direkt starte,
geht das problemlos.

Wenn ich von Money aus das HBCI Modul öffne und dort die Konten aktualisiere
geht das ebenfalls problemlos. (Mein aktueller workaround)

Firewall versuchsweise ausgeschaltet - ohne Erfolg.
Zusaàtzlich UAC ausgeschaltet - ohne Erfolg.

Was verhindert da die Ausführung des scripts?

Wolfgang
 

Lesen sie die antworten

#1 Uli Amann
04/12/2009 - 14:20 | Warnen spam
Hallo Wolfgang,

Wolfgang schrieb:

"file:///C:Dokumente/%20und%20/Einstellungen/Wolfgang/Anwend...
Modul%20f%FCr%20Money%2099%20V2000/scripts/Volksbank_...
konnte nicht geöffnet werden."

Aufgrund des zu kleinen Meldungsfensters, kann die genaue Meldung
jeweils nach "..." nicht weiter gelesen werden, aber wir kennen ja
den Pfad. ;-)



... der auf Deinem neuen System so nicht mehr existent ist.

Du musst im HBCI-Modul|Einstellungen|Banken die Abfrage über Money de-
und wieder neu aktivieren, dann wir der richtige Pfad in die MNY
eingetragen.

Was verhindert da die Ausführung des scripts?



Der Pfad vom alten System...

Gruß von der Schlei
Uli
www.hbcifm99.de

Ähnliche fragen