Windows 7 und AVM USB W-LAN-STICK

15/09/2010 - 20:38 von Gerhard Kolbe | Report spam
Hallo,

Auf dem Rechner eines Bekannten habe ich folgendes Problem:

Windows 7 Home Premium

AVM USB W-LAN-Stick (ca. 4 Jahre alt, aber aktueller Treiber)

Nach dem Rechnerstart wird keine W-Lan-Verbindung hergestellt. Es muss
jedesmal
das Netz ausgewàhlt werden. Dann làuft es optimal. Lt. AVM müsste beim
Rechnerneustart immer das zuletzt genutzte Netz automatisch ausgewàhlt
werden.
Das klappt aber nicht, obwohl ich alle Nachbarnetze ausgeblendet habe, und
nur das eigene angezeigt wird. Eine Einstellung, nur das eigene Netz zu
nutzen,
habe ich nicht gefunden.

Wie könnte das Problem gelöst werden?

An den Rechner komme ich allerdings erst nach dem 3. Oktober.

Gerhard



Gerhard Kolbe
Hauptstraße 45
36166 Haunetal
Mail: gckolbe50@hotmail.com
Homepage: gerhard-kolbe.de
 

Lesen sie die antworten

#1 Michael Paul
17/09/2010 - 16:31 | Warnen spam
Hi,
On 15 Sep., 20:38, "Gerhard Kolbe" wrote:
Auf dem Rechner eines Bekannten habe ich folgendes Problem:

Windows 7 Home Premium

AVM USB W-LAN-Stick (ca. 4 Jahre alt, aber aktueller Treiber)



Ist da nur der Treiber oder auch irgendwelche "Managementsoftware" von
AVM installiert?

Nach dem Rechnerstart wird keine W-Lan-Verbindung hergestellt. Es muss
jedesmal
das Netz ausgewàhlt werden. Dann làuft es optimal. Lt. AVM müsste beim
Rechnerneustart immer das zuletzt genutzte Netz automatisch ausgewàhlt
werden.
Das klappt aber nicht, obwohl ich alle Nachbarnetze ausgeblendet habe, und
nur das eigene angezeigt wird. Eine Einstellung, nur das eigene Netz zu
nutzen,
habe ich nicht gefunden.



Sieht nach herstellerspezifischer Zusatzsoftware aus.

Wie könnte das Problem gelöst werden?



Ich würde die mit dem Stick gelieferte Software entsorgen
(ausschließlich den Treiber installieren) und die Verwaltungsaufgaben
den Windows-Bordmitteln überlassen.

Michael

Ähnliche fragen