Windows 7 - WUAUSRV Problem

28/11/2016 - 22:26 von Olaf Schmitt | Report spam
Hallo!
Seit einigen Tagen - genau kann ich das nicht sagen - hàngt der
svchoste.exe mit dem wuausrv bei mir bei 13% CPU Last.
Beenden von dem Update-Server ergibt dann die ca. 0%.

OK.
Folgende Reparatur gemacht:
a) WindowsUpdateDiagnostic.diagcab
Da gab es schon den Fehler, dass der Updateservice angeblich nicht
installiert sei.
b) Als Admin ausgeführt - Ordner wurden korrekt umbenannt
net stop wuauserv

net stop cryptSvc

net stop bits

net stop msiserver

ren C:\Windows\SoftwareDistribution SoftwareDistribution.old

ren C:\Windows\System32\catroot2 catroot2.old

net start wuauserv

net start cryptSvc

net start bits

net start msiserver


Nun. Nachdem das durchgelaufen war, war Ruhe.
Neustart - Problem wieder da. CPU 13%.
Ist das, weil er jetzt das alles neu aufbaut, oder ist das Teil im Arsch?
Also Update Server abschalten?
Oder noch ein paar gute Ideen?


mfg
Olaf
 

Lesen sie die antworten

#1 Stefan Kanthak
28/11/2016 - 22:42 | Warnen spam
"Olaf Schmitt" schrieb:
Hallo!
Seit einigen Tagen - genau kann ich das nicht sagen - hàngt der
svchoste.exe mit dem wuausrv bei mir bei 13% CPU Last.



D.h. Du hast einen Prozessor mit 8 Kernen.

[ untaugliches Gefrickel ]

Ist das, weil er jetzt das alles neu aufbaut,



Was "alles" soll denn Deiner Meinung nach neu aufgebaut werden muessen?

oder ist das Teil im Arsch?



Dein PC hat ein paar Updates ausgelassen, mit denen Microsoft dieses
seit ca. 15 Monaten existierende und wohlbekannte Problem beseitigen
moechte: siehe <http://home.arcor.de/skanthak/slipstream.html>

Also Update Server abschalten?



NEIN!

Oder noch ein paar gute Ideen?



Siehe <http://home.arcor.de/skanthak/slipstream.html>.
Danach darfst Du Microsofts Reaktion darauf auch lesen:
<https://support.microsoft.com/en-us/kb/3200747>

JFTR: das dort genannte Update 3020360 war zum Zeitpunkt, als Microsoft
diesen MSKB-Artikel verbrochen hat, natuerlich ueberholt: es wurde
durch 3177467 ersetzt.

Stefan
[
Die unaufgeforderte Zusendung werbender E-Mails verstoesst gegen §823
Abs. 1 sowie §1004 Abs. 1 BGB und begruendet Anspruch auf Unterlassung.
Beschluss des OLG Bamberg vom 12.05.2005 (AZ: 1 U 143/04)

Ähnliche fragen