Windows Experience Index fiel nach Mem Upgrade

23/03/2009 - 21:12 von beeasy43 | Report spam
Hallo, ich habe ein Dell Precision M6300 und hatte 3 GB RAM (2
Speichermodule: 1x 1 GB und 1x 2 GB SODIMM-DDR-2) und einen WEI (Windows
Experience Index) Wert von 5.0 bei dem Memory.

Alle anderen Werte sind > 5 und deshalb habe ich ein zweites Kingston 2 GB
DDR2 Speichermodul eingebaut. Die 4 GB Mem wurden angezeigt aber der WEI fiel
auf 3.0.

Auch wenn ich wieder die Originalkonfiguration bei den Memory herstelle
steigt der Wert nie über 3.0. Keine Ahnung wiso ...

Ich habe Windows Vista Buisness 32-bit.
 

Lesen sie die antworten

#1 Michael Bormann
24/03/2009 - 17:23 | Warnen spam
Hallo beeasy43
Du meintest

Hallo, ich habe ein Dell Precision M6300 und hatte 3 GB RAM (2
Speichermodule: 1x 1 GB und 1x 2 GB SODIMM-DDR-2) und einen WEI
(Windows Experience Index) Wert von 5.0 bei dem Memory.



Nach Stand der Dinge ein ordentliches Ergebnis.

Alle anderen Werte sind > 5 und deshalb habe ich ein zweites
Kingston 2 GB DDR2 Speichermodul eingebaut. Die 4 GB Mem wurden
angezeigt aber der WEI fiel auf 3.0.



Der neue Riegel unterscheidet sich von dem originalem 2GB in Punkto
Geschwindigkeit,
IMHO fàhrt der Dell mit 533 FSB, was hast du also für einen 2ten Riegel :langsamer?

Auch wenn ich wieder die Originalkonfiguration bei den Memory
herstelle steigt der Wert nie über 3.0. Keine Ahnung wiso ...



Aktualisiere den WEI doch einfach mal.

Ich habe Windows Vista Buisness 32-bit.


Anzunehmen ;)

mfg
Michael
Bitte nur in der NewsGroup antworten
www.mbormann.de

Ähnliche fragen