Forums Neueste Beiträge
 

Windows Explorer Absturz

27/01/2009 - 15:15 von Sven Kalbe | Report spam
Hallo,

ich habe seit geraumer Zeit das Problem, dass mir mindestens 15 mal am Tag
der Windows Explorer abstürzt. Meistens wenn ich auf einem verbundenen
Netzwerklaufwerk in einen Ordner klicke. Das verrückte daran ist, dass wir 5
baugleiche Rechner im Einsatz haben und es nur auf einem Rechner passiert.
Es ist auch egal mit welchem Profil ich mich anmelde. Wenn ich mich mit
meinem Profil an einen anderen Rechner anmelde tritt das Problem auch nicht
auf.
Mittlerweile habe ich nacheinander den Speicher, die Festplatte und das
Board (nicht die CPU) ausgetauscht. Es hat alles nichts genützt.
Selbstredend haben wir nach dem Austausch der FP auch alles einzeln neu
installiert.

Hier die Fehlermeldung aus dem Protokoll:
Protokollname: Application
Quelle: Application Error
Datum: 27.01.2009 14:16:31
Ereignis-ID: 1000
Aufgabenkategorie:(100)
Ebene: Fehler
Schlüsselwörter:Klassisch
Benutzer: Nicht zutreffend
Computer: tc022.tc.local
Beschreibung:
Fehlerhafte Anwendung explorer.exe, Version 6.0.6001.18164, Zeitstempel
0x4907e242, fehlerhaftes Modul ntdll.dll, Version 6.0.6001.18000,
Zeitstempel 0x4791a7a6, Ausnahmecode 0xc0000374, Fehleroffset 0x000b015d,
Prozess-ID 0x7e4, Anwendungsstartzeit 01c980754328e960.

Betriebssystem: Windows Vista Business SP1 mit allen aktuellen Patches
CPU: Intel X5272 3,4GHz
Grafikkarte NVIDIA Quadro FX3700

Bin für jede Anregung dankbar.

Gruß Sven Kalbe

Technical Concept GmbH
Fallgatter 6
44369 Dortmund
Tel.: +49 231 93697-972
Fax: +49 231 93697-979
E-Mail: s.kalbe@technical-concept.de
Internet: www.technical-concept.de
 

Lesen sie die antworten

#1 Michael Bormann
27/01/2009 - 15:34 | Warnen spam
Hallo Sven Kalbe
Du meintest

Hallo,

ich habe seit geraumer Zeit das Problem, dass mir mindestens 15 mal
am Tag der Windows Explorer abstürzt. Meistens wenn ich auf einem
verbundenen Netzwerklaufwerk in einen Ordner klicke. Das verrückte
daran ist, dass wir 5 baugleiche Rechner im Einsatz haben und es nur
auf einem Rechner passiert. Es ist auch egal mit welchem Profil ich
mich anmelde. Wenn ich mich mit meinem Profil an einen anderen
Rechner anmelde tritt das Problem auch nicht auf.



Damit dürfte man das Problem auf diesen Rechner eingrenzen, allerdings nicht
die HW. ;)
[..]
Hier die Fehlermeldung aus dem Protokoll:
Protokollname: Application
Quelle: Application Error
Datum: 27.01.2009 14:16:31
Ereignis-ID: 1000
Aufgabenkategorie:(100)



Abgesichert mit Netzwerkunterstützung starten, Problem immer noch vorhanden?
Eine Shellerweiterung[1] im Explorer wird dieses Problem wohl verursachen.

Ist das rein zufàllig ein Ordner mit Baugruppen von SolidWorks? (Mercator
Enterprise)
Dann mal schauen ob das Plugin auf aktuellem Stand auf der Maschine ist -
wohl nicht ;)
[1] http://www.nirsoft.net/utils/shexview.html

mfg
Michael
Bitte nur in der NewsGroup antworten
www.mbormann.de

Ähnliche fragen