Forums Neueste Beiträge
 

Windows Explorer Problemchen

08/11/2007 - 01:03 von Catalano | Report spam
Hallo,

wenn ich früher den Arbeitsplatz oder den Explorer aufgerufen habe, sind
zusàtzliche Laufwerke, die ich per USB angeschlossen habe angezeigt worden
(in meinem Fall Videokamera und/oder Kartenleser). Seit einiger Zeit jedoch
werden keine Laufwerke dynamisch hinzugefügt. Konnte so die Fotos nicht
kopieren.

Seltsam ist, dass im Geràtemanager nach dem Anschluß alles da ist, auch ohne
"?".
Komme nur an die Videokamera ran, indem ich ein vom Hersteller installiertes
Programm verwende.

Seltsam.

Weiß jemand ob ich da irgendwo etwas verschraubt habe, oder spinnt Windows
plötzlich?

Vielen Dank schon mal

Bodo
 

Lesen sie die antworten

#1 Gabriele Neukam
08/11/2007 - 17:47 | Warnen spam
On this special day, Catalano wrote:

Seit einiger Zeit jedoch
werden keine Laufwerke dynamisch hinzugefügt.


(...)
Seltsam ist, dass im Geràtemanager nach dem Anschluß alles da ist, auch ohne
"?".
Komme nur an die Videokamera ran, indem ich ein vom Hersteller installiertes
Programm verwende.



Die Macke hatte ich neulich nachdem ein furchtbar klemmendes
Kartenlesegeràt meine Karte nicht akzeptieren wollte.

Per Googeln fand ich die Lösung, dass man den Rechner ausschaltet, das
Netzteil abschaltet (oder den Stecker zieht) und dann ohne Strom zehn
oder mehr Sekunden den Einschalter gedrückt hàlt. Danach wurde das
USB-Geràt wieder erkannt.

Eigentlich ist das ja ein Hardware-Problem.

PS: Es hat keinen Sinn gleich zweimal das Gleiche zu schreiben. Wie man
hier sagt: Usenet ist kein Echtzeitmedium; Du musst schon etwas Geduld
haben.


Gabriele Neukam



the difference is in the eye of the beholder... even history is not an
impartial judge, as it is written by the victors...
-
Kurt Wismer in alt.comp-anti-virus

Ähnliche fragen