Windows Explorer reagiert nicht mehr

18/02/2010 - 16:13 von G.Regente | Report spam
Hallo,

Vorwort:
Ich habe diese Frage schon in einigen Foren gestellt. Aber vielleicht sind
dort nicht so viele kompetente Leser. Bisher gab es noch keine brauchbare
Antworten. Deswegen möchte ich es hier einmal probieren.

Frage:
Ich habe das Verhalten (aus dem Betreff) von dem Windows-Explorer. Der
Fehler tritt bei mir beim Rechtsklick auf dem Papierkorb auf. Wenn ich den
z.B. entleeren will. Der Explorer Screen wird weiß milchig und dann kommt
die bekannte Fehlermeldung. Wenn ich den Explorer nur beende, wird er neu
aufgebaut. Dann bleibt allerdings der Fehler bestehen. Ich kann das beliebig
wiederholen. Wenn ich einen Neustart des Explorers anklicke, wird danach
auch alles wieder perfekt aufgebaut. Meist ist der Fehler dann beseitigt.
Auch alle laufenden Programme sind weiterhin OK.

Alle anderen Icons auf dem Desktop zeigen das Verhalten beim Rechtsklick
nicht.

Ich habe mit dem ShellExView (Sysinternals) einmal versucht über das
Abstellen (deaktivieren) vereinzelter Kontextmenü Eintràge (Tipp aus anderen
Foren) eine Lösung zu finden, aber bisher erfolglos. Leider habe ich dann
vorübergehend den Glauben den Fehler beseitigt zu haben. Die Hoffnung ist
aber wohl nur von kurzer Dauer, weil der Fehler nach einigen Neustarts
wieder da ist. Ich habe mittlerweile fast alle Kontextmenü Eintràge
deaktiviert.

Wer hat noch eine andere Ursache des Problems gefunden und den Fehler
gelöst?

Ich habe den Fehler auf dem Desktop (Windows 7 Ultimate neuinstalliert) und
auch auf dem HP Notebook (Windows 7 Ultimate als Update auf Vista Ultimate)
gleichermaßen. Als Browser verwende ich Firefox 3.6, IE8 und den Chrome
(Verwendungshàufigkeit in der gleichen Reihenfolge). Als Virenscanner KIS
2010.

ciao
gerd
 

Lesen sie die antworten

#1 Hans-Peter Matthess
18/02/2010 - 17:17 | Warnen spam
G.Regente:

Ich habe das Verhalten (aus dem Betreff) von dem Windows-Explorer. Der
Fehler tritt bei mir beim Rechtsklick auf dem Papierkorb auf. Wenn ich den
z.B. entleeren will. Der Explorer Screen wird weiß milchig und dann kommt
die bekannte Fehlermeldung. Wenn ich den Explorer nur beende, wird er neu
aufgebaut. Dann bleibt allerdings der Fehler bestehen. Ich kann das beliebig
wiederholen. Wenn ich einen Neustart des Explorers anklicke, wird danach
auch alles wieder perfekt aufgebaut. Meist ist der Fehler dann beseitigt.
Auch alle laufenden Programme sind weiterhin OK.



Und das seit Installation des Betriebsystems oder seit wann tritt das
auf? Was wurde vorher installiert?
Win-R > msconfig
Unter "Systemstart" alle Nicht-Windows-Tasks deaktivieren
Unter "Dienste" alle Microsoft Dienste ausblenden und
die verbleibenden deaktivieren > Booten.
Falls die Probleme damit behoben sind, die deaktivierten Tasks/Dienste
einzeln wieder aktivieren, um den Verursacher feststellen zu können.
Sind eigentlich Reg-Cleaner im Einsatz? Falls ja, lohnt sich eine
weitere Untersuchung eigentlich kaum noch.
Oder gehe mal in die MS-Foren.
http://social.answers.microsoft.com...y/windows7
Da gibt's jemanden, der sich die Mühe macht, deine Dump-Files zu
analysieren und den Grund des Absturzes meist sagen kann.

hpm

Ähnliche fragen