Forums Neueste Beiträge
 

Windows friert ein beim Starten eines Druckauftrags

15/05/2008 - 15:14 von Michael | Report spam
Egal aus welcher Anwendung ich drucken will - immer "friert" die Anwendung
ein (Acrobat, Outlook, WinWord, Internet Explorer etc.)und zwar zu
unterschiedlichen Zeitpunkten:

1. Nach der Druckerauswahl (nach Klick auf den "Drucken"-Button)oder
2. nachdem der Druckauftrag ausgeführt wurde.

Nach dem Druck der Testseite in der Systemsteuerung treten keine Probleme auf.
Bei den Problemen 1. + 2. kommt beim Versuch, die Anwendung zu schließen in
der Titelleiste "keine Rückmeldung" und das Fenster mit der Meldung Anwendung
reagiert nicht und die Auswahl "sofort beenden" oder "abbrechen".

Danach habe ich die Anwendung minimiert, das funktionierte noch.
In der Taskleiste mit der rechten Maustaste auf das Kontextmenue "schließen"
= Fenster "Anwendung reagiert nicht"
Wieder auf "sofort beenden" geklickt.

Nach mehreren Versuchen wurde die Anwendung beendet. Es dauert dann eine
Weile bis der PC wieder reaktionsfàhiog ist.

Wenn ich nach einem "Einfrieren" nicht über "sofort beenden" aus der
Anwendung kam, gab es wieder zwei Möglichkeiten:
Nach mehreren Neustarts funktionierte der Rechner wieder und hatte auch das
Drucken gelernt.

Das passierte nicht nur an einem Rechner, sondern an meheren PC's und
Laserdrucker sowie deren Druckertreiber (PCL5e, PCL6, PS). Alte
Druckertreiber mittels Anleitung von MS genauestens gelöscht um da etwas zu
vermeiden.

Normal ist das nicht gerade dann wenn es immer in unregelmàßigen Abstànden
auftritt.
 

Lesen sie die antworten

#1 Martin Mau [MS]
16/05/2008 - 14:44 | Warnen spam
Hallo Michael,

ich verstehe das Szenario so, dass das Einfrieren der Anwendung nicht immer
passiert, aber wenn, dann ist es egal aus welcher Anwendung heraus gedruckt
wird.
Ist das richtig?

Bitte mal folgendes durchfuehren:
- Alle Dateien oder Unterordner in den folgenden Ordnern entfernen ( nach
dem Anhalten des Spoolerdienstes )
. C:\Windows\System32\Spool\Printers
. C:\Windows\System32\Spool\Drivers\w32x86

und/oder
- einen Rechner per msconfig.exe clean booten; ausprobieren, wenn noetig
diese Konfiguration fuer eine Weile belassen
und/oder
- einen Rechner in den abgesicherten Modus mit Netzwerk starten;
ausprobieren zu drucken

Haben all diese Rechner zufaellig die gleiche Internet Security Suite
installiert, die Du an einem der Rechner testhalber deaktivieren koenntest?

Mit freundlichen Grüssen / Kind Regards

Martin Mau


Microsoft Customer Services and Support.
Online Support unter: www.microsoft.com/support
Sicherheits-Updates unter:
http://www.microsoft.com/germany/ms...turpc.mspx
Hinweis: Die vorliegende E-Mail enthàlt möglicherweise vertrauliche Daten.
Falls Ihr Name nicht in der Liste der Adressaten erscheint, beachten Sie den
Inhalt der Email zunàchst nicht weiter, öffnen Sie keine Dateianhànge und
wenden Sie sich umgehend an den Absender (siehe oben).


Microsoft kann für die Richtigkeit und Vollstàndigkeit der Inhalte in dieser
Newsgroup keine Haftung übernehmen.

=
"

Ähnliche fragen