Windows Media Player 10

27/07/2009 - 22:47 von D.Schlenk | Report spam
Habe vlc-1.0.0-win32.exe, also den Video Lan Player auf XP Service Pack 2
installiert, hatte zuvor schon den Windows Media Player 10 drauf und der
funktionierte noch bis vor kurzem, jetzt spinnt er aber, weil ich den Video
Lan Player installiert habe. Natürlich habe ich den vlc Player wieder
deinstalliert, aber der Windows Media Player spinnt immer noch. Habe von
Microsoft mp10setup.exe runtergeladen und versucht, zu installieren. Ging
nicht. Muß ich jetzt mein ganzes XP neu installieren und die Updates
komplett neu runterladen?

Ich würde die Meinung von Helmut Rohrbeck dazu gerne hören.
 

Lesen sie die antworten

#1 Hermann
27/07/2009 - 23:35 | Warnen spam
D.Schlenk schrieb:
Habe vlc-1.0.0-win32.exe, also den Video Lan Player auf XP Service Pack
2 installiert,



Warum kein SP3?

http://update.microsoft.com/microsoftupdate

hatte zuvor schon den Windows Media Player 10 drauf und
der funktionierte noch bis vor kurzem, jetzt spinnt er aber, weil ich
den Video Lan Player installiert habe. Natürlich habe ich den vlc
Player wieder deinstalliert, aber der Windows Media Player spinnt immer
noch.



Was passiert?

Habe von Microsoft mp10setup.exe runtergeladen und versucht, zu
installieren. Ging nicht.



Warum nicht?

http://www.microsoft.com/downloads/...layLang=de

Muß ich jetzt mein ganzes XP neu installieren und die Updates komplett
neu runterladen?



Versuche erstmal eine Systemwiederherstellung. Einen Punkt vor den ganzen
Problemen.

http://support.microsoft.com/kb/306084/DE/

Schau danach beim folgenden Link. Installiere "ffdshow".

www.shorterlink.de?2306a2

Andere Player zuvor deinstallieren.

Zusàtlich ggf. noch:

http://www.videohelp.com/tools/FLV_Splitter
http://sourceforge.net/projects/gul...p/download
(FLVSPlitter.ax auch nach System32 verschieben)

Nun kannst Du alles mit dem WMP wiedergeben und benötigst keine
zusàtzlichen Player mehr.

Gruß

Hermann

Ähnliche fragen