Forums Neueste Beiträge
 

Windows Media Player funktioniert nicht mehr

20/03/2009 - 21:20 von Erich Seidenschmiedt | Report spam
hallo NG,

habe nach einiger Zeit wieder mal Videos mit dem Windows Media Player (nehme
an, es ist die Version10 - jedenfalls diejenige, die mit Vista Home Premium
mitkam) ansehen wollen, und dabei bemerkt, daß ich nur den Ton höre, aber
kein Bild sehe (Flàche bleibt schwarz). Im hell- bis mittelblauen Rahmen
(unten und oben) des MediaPlayers sind die Zeichen und Texte nur ganz
verschwommen wahrnehmbar (aber keinesflals mehr lesbar), nàmlich so wie man
irgendwas durch das Aero-Glass sieht.
Ich habe in der letzten Zeit weder irgendwelche neuen Programme oder Codecs
installiert, ausschließlich die Microsoft Updates.
Kennt jemand zufàllig dieses Problem und kann mir sagen, wie ich Abhilfe
schaffen kann. Bzw. gibt es für den Mediaplayer sowas wie eine
Reparaturinstallation o.à.?
 

Lesen sie die antworten

#1 Helmut Rohrbeck
21/03/2009 - 00:19 | Warnen spam
Erich Seidenschmiedt schrieb:

habe nach einiger Zeit wieder mal Videos mit dem Windows Media Player
(nehme an, es ist die Version10 - jedenfalls diejenige, die mit Vista
Home Premium mitkam) ansehen wollen, und dabei bemerkt, daß ich nur
den Ton höre, aber kein Bild sehe (Flàche bleibt schwarz). Im hell-
bis mittelblauen Rahmen (unten und oben) des MediaPlayers sind die
Zeichen und Texte nur ganz verschwommen wahrnehmbar (aber keinesflals
mehr lesbar), nàmlich so wie man irgendwas durch das Aero-Glass sieht.
Ich habe in der letzten Zeit weder irgendwelche neuen Programme oder
Codecs installiert, ausschließlich die Microsoft Updates.



Der Media Player von VISTA sollte die "Version 11" haben.
Die "Updates" können nicht daran schuld sein, denn sie sind auch
hier installiert, und der WMP funktioniert einwandfrei. Ob jemand
das Problem kennt? Auf diese Frage könntest Du evtl. eine Antwort
bekommen, wenn Du verràtst, welches Media-Format Dein Video hat,
das Du abspielen willst.

Kennt jemand zufàllig dieses Problem und kann mir sagen, wie ich
Abhilfe schaffen kann. Bzw. gibt es für den Mediaplayer sowas wie
eine Reparaturinstallation o.à.?



Nein, es gibt keine "Reparaturinstallation" für den Media Player.
Hast Du noch andere Player zusàtzlich installiert? Wenn ja, könnte
Deinstallation unter Systemsteuerung => Programme und Funktionen
helfen.

Evtl. mal den folgenden Test im Internet Explorer aufrufen:
http://www.helmrohr.de/Guides/ActX-...X-Test.htm
Funktionieren die Tests für "WMA" und "WMV"? Nach dem Anklicken
der Tests etwas warten, dazu werden Media-Dateien heruntergeladen.

Im Blog von Günter Born findest Du vielleicht Hilfe, wenn Du mal
"Ärger bei der Audio- und Videowiedergabe" lesen würdest:
http://gborn.blogger.de/stories/899143/

Helmut Rohrbeck [MVP)
www.helmrohr.de/Feedback.htm

Ähnliche fragen