Windows Media Player und Internet Explorer 7

01/11/2008 - 22:15 von Jürgen Karl | Report spam
Hallo,
ich nutze den Windows Media Player (Version 11.0.6001.7000) auf einem Vista
Ultimate 32-bit-System.
Eingebettete Videos (Windows Media) laufen sowohl in Firefox als auch IE
einwandfrei (Beispiel: http://www.tagesschau.de). Auch per Doppelklick von
der Festplatte gestartete wmv-Dateien funktionieren.
Soll jedoch ein Windows Medie File (wma oder wmv) per Klick aus einer
Website im IE gestartet werden (normalerweise müsste jetzt der Media Player
die Wiedergabe starten) dann kommt im Browser die Meldung "Die Webseite kann
nicht angezeigt werden" und nix passiert (Beispiel:
http://home.arcor.de/juergenkarl/images/surf2.wmv). Erst wenn ich den Link
in den Media Player kopiere (URL öffnen) startet die Media-Datei.
In Firefox geht es dank installiertem Plugin wiederum einwandfrei.
Selbe Beobachtung auch bei WMA-Dateien.
Hat jemand eine Idee, an was das liegen könnte?
TIA
Jürgen
 

Lesen sie die antworten

#1 Matthias Berke
02/11/2008 - 00:56 | Warnen spam
Jürgen Karl wrote:

Soll jedoch ein Windows Medie File (wma oder wmv) per Klick aus einer
Website im IE gestartet werden (normalerweise müsste jetzt der Media
Player die Wiedergabe starten) dann kommt im Browser die Meldung "Die
Webseite kann nicht angezeigt werden" und nix passiert (Beispiel:
http://home.arcor.de/juergenkarl/images/surf2.wmv).



Funktioniert einwandfrei.
versuche mal das Reparatur-Tool.

http://www.der-wmp.de/index.htm#mskb --> WMPVistaFix

Matthias

Ähnliche fragen