Forums Neueste Beiträge
 

Windows SBS 2003 & Fehler im Software Raid 1

24/03/2009 - 17:38 von Tora | Report spam
Hi Leute,

ich habe zur Betreuung ein SBS 2003 mit zwei Festplatten a 80 GB
bekommen. Die Festplatten sind Dynamisch eingestellt. Auf den
Festplatten ist die Partition C: auf beiden mit ca 20 GB als Software
Raid 1 angelegt. Weitere Partitionen (D: und E:) sind von dem Rest der
beiden Festplatten angelegt worden aber nicht im Software Raid.

Jetzt ist es so das auf dem Datentràger 0 ein gelbes Schild mit einem
Ausrufezeichen ist und die Partition D: die auf dem Datentràger 0 mit
ist wird im Status Fehlerfrei (Risiko) angezeigt.

Was muss ich machen damit der Datentràger 0 wieder richtig funktioniert.
Der Status des Datentràger 0 ist Online (Fehler).

Es gibt die Möglichkeit einen rechtsklick auf den Datentràger 0
durchzuführen und die Auswahl "Datentràger reaktivieren".

Was muss ich machen damit ich den Fehler beheben kann.

Dickes Danke schon mal im Voraus.

Gruß,
Tora
 

Lesen sie die antworten

#1 Andreas Weber
25/03/2009 - 07:46 | Warnen spam
Hallo,

ich würde sagen zu allererst eine Datensicherung!
Falls nicht vorhanden, eine RAID-Bootdiskette erstellen.
Guckst du hier: http://wansys.de/kb/kb7007/kb7007.html
Der Artikel bezieht sich zwar auf W2K3 Server, funktioniert aber auch unter
SBS2K3
Danach mal versuchen, den "problematischen" Datentràger zu reaktiveren und
das RAID wiederherstellen.

Ich hatte schonmal den Fall, das sowas wegen einem lockeren SATA-kabel
aufgetretten ist, evtl. da mal die Kabel prüfen.

Gruss,

Andreas

Ähnliche fragen