Forums Neueste Beiträge
 

Windows Schutzverletzung

14/09/2007 - 22:09 von Arno Schuh | Report spam
Hi,
kennt jemand eine eine brauchbare Reparatursoftware, um evtl. falsche
Treiber zu eliminieren?
Ich habe einen neuen Rechner, habe darauf Win98se installieren lassen
und dann nach und nach die mir vertraute Software installiert. Außerdem
auch eine Technisat Skystar2 TV Karte eingebaut.
Irgendwo im Verlauf der Installationen muss es passiert sein. Leider
kann ich nicht mehr nachvollziehen, nach welcher Installation das
Problem aufgetreten ist.
Jedenfalls passiert folgendes:
Ich schalte den PC ein, er fàhrt hoch aber noch wàhrend der Bildschirm
schwarz ist, dreht er die Ehrenrunde und startet neu und will in den
abgesicherten Modus.
Das klappt auch. Nur komme ich da auch nicht weiter. Ich hab schon über
msconfig diverse Konfigurationen - von einzelnen Komponenten bis
komplett alles - deaktiviert, ohne Erfolg.
Nach einem Neustart fàhrt er dann hoch und kommt mit der Fehlermeldung
Windows Schutzverletzung.

Ich habe mir zwar mal die Texte bei MS zu der Fehlermeldung
durchgelesen, aber das hört sich nach mehr Arbeit an, als ich leisten
kann.
Daher, falls jemand eine gute Reparatursoftware kennt, die so etwas
beheben kann, wàre mir sehr geholfen.

Schöne Grüße

Arno
 

Lesen sie die antworten

#1 Frank Müller
15/09/2007 - 10:07 | Warnen spam
"Arno Schuh" schrieb

kennt jemand eine eine brauchbare Reparatursoftware, um evtl. falsche
Treiber zu eliminieren?



Das ist im Windows mit drin, unter Systemsteuerung->System->
Geràtemanager kannst du die Treiber rausschmeißen oder deaktivieren.

Ich habe einen neuen Rechner, habe darauf Win98se installieren lassen
und dann nach und nach die mir vertraute Software installiert. Außerdem
auch eine Technisat Skystar2 TV Karte eingebaut.



Hat sie schon in dem Rechner funktioniert? Gelegentlich muß man da
etwas mit den Steckplàtzen rumprobieren, nicht jede PCI-Karte làuft
in jeden PCI-Steckplatz.

Irgendwo im Verlauf der Installationen muss es passiert sein. Leider
kann ich nicht mehr nachvollziehen, nach welcher Installation das
Problem aufgetreten ist.
Jedenfalls passiert folgendes:
Ich schalte den PC ein, er fàhrt hoch aber noch wàhrend der Bildschirm
schwarz ist, dreht er die Ehrenrunde und startet neu und will in den
abgesicherten Modus.
Das klappt auch. Nur komme ich da auch nicht weiter. Ich hab schon über
msconfig diverse Konfigurationen - von einzelnen Komponenten bis
komplett alles - deaktiviert, ohne Erfolg.
Nach einem Neustart fàhrt er dann hoch und kommt mit der Fehlermeldung
Windows Schutzverletzung.



Du hast Win98 installiert und dann angefangen Programme und Treiber zu
installieren die teilweise viel neuer sind als Win98 und gelegentlich
brauchen die Komponenten, ohne die sie nicht ordentlich funktionieren.
Einige Treiber brauchen z.B. DirectX ab einer bestimmten Version, wenn
das nicht vor dem Treiber installiert wird kann das zu dem führen was
du beschreibst.

Frank

Ähnliche fragen