Windows Search 4.0 läßt sich nicht mehr installieren

06/08/2009 - 11:33 von Herbert Temmel | Report spam
Hallo,

habe Vista Home 32 Bit mit allen Updates.

Habe vor làngerer Zeit Windows Search 4.0 installiert. Was auch problemlos
erfolgte.
Leider fehlte aber nach einiger Zeit in der Taskleiste die Lupe und das Feld
für die Frageeingabe.

Deshalb habe ich Windows Search gestern wieder deinstalliert (über
Start/Systemsteuerung/Programme und Funktionen/Installierte Updates
anzeigen), was auch problemlos erfolgte.

Wenn ich nun Windows Search neu installieren möchte kommt immer die
Fehlerdmeldung:

Dieses Update gilt nicht für Ihr System.

Dies ist definitiv nicht richtig!
Ich habe mir die aktuelle Version von der Microsoft Homepage geholt
(Windows6.0-KB940157-x86.msu).
Außerdem habe ich es mit der Vista-Version aus der ComputerBild 16/2009 CD
versucht.
Habe auch UAC, Virenscanner und Firewall ausgeschaltet. Vergeblich!
Es kommt immer die gleiche Fehlermeldung.

Kann mir jemand sagen, wie ich Windows Search 4.0 wieder richtig
installieren kann?

Für Eure Mühe im voraus besten Dank.

MfG

Herbert Temmel
 

Lesen sie die antworten

#1 Helmut Rohrbeck
06/08/2009 - 18:51 | Warnen spam
Herbert Temmel typed:
Hallo,

habe Vista Home 32 Bit mit allen Updates.

Habe vor làngerer Zeit Windows Search 4.0 installiert. Was auch problemlos
erfolgte.
Leider fehlte aber nach einiger Zeit in der Taskleiste die Lupe und das
Feld für die Frageeingabe.

Deshalb habe ich Windows Search gestern wieder deinstalliert (über
Start/Systemsteuerung/Programme und Funktionen/Installierte Updates
anzeigen), was auch problemlos erfolgte.

Wenn ich nun Windows Search neu installieren möchte kommt immer die
Fehlerdmeldung:

Dieses Update gilt nicht für Ihr System.

Dies ist definitiv nicht richtig!
Ich habe mir die aktuelle Version von der Microsoft Homepage geholt
(Windows6.0-KB940157-x86.msu).
Außerdem habe ich es mit der Vista-Version aus der ComputerBild 16/2009 CD
versucht.
Habe auch UAC, Virenscanner und Firewall ausgeschaltet. Vergeblich!
Es kommt immer die gleiche Fehlermeldung.

Kann mir jemand sagen, wie ich Windows Search 4.0 wieder richtig
installieren kann?



Du hast das Service Pack 2 für VISTA installiert!
Lies mal
http://windowshelp.microsoft.com/Wi...e1031.mspx
,-- [ Zitat: ]
| SP2 enthàlt Windows Search 4.0 mit verbesserten
| Indizierungs- und Suchfunktionen.
`--

Helmut Rohrbeck [MVP]
PM: www.helmrohr.de/Feedback.htm
Neu: http://www.helmrohr.de/

Ähnliche fragen