Windows Security Essentials auf W7

05/05/2010 - 08:54 von Stefan Sprungk | Report spam
Ich betreibe ein Windows 7 Testmaschine virtuell in einer VirtualBox
Umgebung. Letzteres hat wahrscheinlich nichts mit meinem Problem zu tun,
aber möchte ich der Vollstàndigkeit halber, trotzdem erwàhnen. Nun zur
Frage.

Da ich mir beruflich einen Eindruck über die Sicherheitsfeatures von W7
Ultimate verschaffen muss, habe ich Microsoft Security Essentials
installiert. Nach der Installation konnten Problemlos Signaturen geladen
und installiert werden. Nach einem Neustart der Maschine, drei Tage
spàter, weist mich MSE zu Recht auf veraltete Signaturen hin. Bei einer
manuell angestoßenen Aktualisierung bleibt der Fortschrittsbalken hàngen
und es kommt nach wenigen Minuten eine Fehlermeldung. Sie besagt, das
die Verbindung nicht aufgebaut werden kann, wegen eines Netzwerkfehlers.
Die Aktualisierung von W7 selber funktioniert völlig einwandfrei. Die
Verbindungen ins Internet klappen ebenso.

1. Die Maschine làuft im Bridging Mode mit einer eigenen IP-Adresse.
2. Die Verbindungen lauf über einen Proxy (squid) und einer externen
Firewall.
3. Im Internet Explorer ist der Proxy manuell eingetragen.
4. Zusàtzlich ist auch ein Firefox installiert.

Ist dies ein bekanntes Problem und existiert ein Workaround dazu?

MFG Stefan
 

Lesen sie die antworten

#1 Stefan Kanthak
05/05/2010 - 15:37 | Warnen spam
"Stefan Sprungk" schrieb:

[...]

habe ich Microsoft Security Essentials
installiert. Nach der Installation konnten Problemlos Signaturen geladen
und installiert werden. Nach einem Neustart der Maschine, drei Tage
spàter, weist mich MSE zu Recht auf veraltete Signaturen hin. Bei einer
manuell angestoßenen Aktualisierung bleibt der Fortschrittsbalken hàngen
und es kommt nach wenigen Minuten eine Fehlermeldung. Sie besagt, das
die Verbindung nicht aufgebaut werden kann, wegen eines Netzwerkfehlers.
Die Aktualisierung von W7 selber funktioniert völlig einwandfrei. Die
Verbindungen ins Internet klappen ebenso.

1. Die Maschine làuft im Bridging Mode mit einer eigenen IP-Adresse.
2. Die Verbindungen lauf über einen Proxy (squid) und einer externen
Firewall.
3. Im Internet Explorer ist der Proxy manuell eingetragen.
4. Zusàtzlich ist auch ein Firefox installiert.

Ist dies ein bekanntes Problem und existiert ein Workaround dazu?



CMD.EXE /K PROXYCFG.EXE

Siehe <http://support.microsoft.com/kb/900935/en-us>

Stefan
[
Die unaufgeforderte Zusendung werbender E-Mails verstoesst gegen §823
Abs. 1 sowie §1004 Abs. 1 BGB und begruendet Anspruch auf Unterlassung.
Beschluss des OLG Bamberg vom 12.05.2005 (AZ: 1 U 143/04)

Ähnliche fragen