Windows Server 2008 R2 mit SP1 und Memory Remap

02/05/2011 - 09:52 von Andreas Erber | Report spam
Hallo,

hab hier einen Rechner bekommen auf dem ich Server 2008 R2 installieren
wollte. Das hat erst ewig nicht geklappt und ist in verschiedenen Statien
des Setupprogramms hàngen geblieben. Erst als ich im Bios das Memory Remap
Feature deaktiviert habe (das sorgt dafür, dass die Geràte jenseits der
physikalischen Speichergrenze in den Adressraum eingeblendet werden) lief
das Setup durch.

So Sever installiert, Updates installiert alles gut. Dann das Memory Remap
Feature wieder aktiviert mit dem Ergebnis dass der Rechner mit einem
Bluescreen abschmiert und nicht mehr bootet. Feature wieder ausgeschaltet,
Server bootet wieder normal. PRoblem ist halt dass dann ein fettes
Speicherloch von 800 MB ab 3,2 Gigabyte klafft.

Eingebaut ist ein Asrock Twinfan 2000 mit P45 auf dem ein Core 2 Duo Q6600
làuft sowie 4 Gigabyte DDR2 Ram in zwei Modulen. Die aktuelle Version des
Bios ist installiert.

Hinweise was man da machen kann? Ist der Speicher irgendwie
unglücklicherweise zwischen 3,2 und 4 Gigabyte kaputt und es fàllt nur auf
wenn Memory Remap an ist?

Achja einen Windows Server2008 R2 gibt es nur in der 64 Bit Variante, daran
liegt es also nicht.

Beste Grüße,
Andy
 

Lesen sie die antworten

#1 Andreas Erber
02/05/2011 - 20:03 | Warnen spam
Andreas Erber wrote:
Hallo,



Hmm vielleicht passt es doch besser in die Mainboardgruppe, FUP gesetzt.

hab hier einen Rechner bekommen auf dem ich Server 2008 R2
installieren wollte. Das hat erst ewig nicht geklappt und ist in
verschiedenen Statien des Setupprogramms hàngen geblieben. Erst als
ich im Bios das Memory Remap Feature deaktiviert habe (das sorgt
dafür, dass die Geràte jenseits der physikalischen Speichergrenze in
den Adressraum eingeblendet werden) lief das Setup durch.

So Sever installiert, Updates installiert alles gut. Dann das Memory
Remap Feature wieder aktiviert mit dem Ergebnis dass der Rechner mit
einem Bluescreen abschmiert und nicht mehr bootet. Feature wieder
ausgeschaltet, Server bootet wieder normal. PRoblem ist halt dass
dann ein fettes Speicherloch von 800 MB ab 3,2 Gigabyte klafft.

Eingebaut ist ein Asrock Twinfan 2000 mit P45 auf dem ein Core 2 Duo
Q6600 làuft sowie 4 Gigabyte DDR2 Ram in zwei Modulen. Die aktuelle
Version des Bios ist installiert.

Hinweise was man da machen kann? Ist der Speicher irgendwie
unglücklicherweise zwischen 3,2 und 4 Gigabyte kaputt und es fàllt
nur auf wenn Memory Remap an ist?

Achja einen Windows Server2008 R2 gibt es nur in der 64 Bit Variante,
daran liegt es also nicht.

Grüße,
Andy

Ähnliche fragen