Windows Vista Business mag Mainboard nicht?

06/10/2008 - 14:35 von Thomas Andras | Report spam
Hallo miteinander,

Euren Rat erbitte ich für folgendes:

Hab versucht, Windows Vista Business auf einem PC mit einen
Medion-8080-Board (MSI OEM 7012) und einem Pentium IV 3.0 Ghz sowie 4
GB 3200-er (400) RAM zu installieren.

Festplatten: 2x 250 GB IDE-Platten.

Ging nicht.

Rechner fàhrt hoch, Vista-DVD fàhrt hoch, "Laufband" zeigt sich kurz
und dann bleibt der Bildschirm dunkel und das wars.

ABER: Windows XP ließ sich installieren, Ubuntu Linux ließ sich
ebenfalls installieren, und beide liefen einwandfrei durch.

Welches Problem hat Vista mit obiger Hardware-Konfiguration - oder was
hab ich falsch gemacht?

Hinweise dazu:

Habe danach auf ein MSI K8T-Neo-FSR-Board (MS 6702 Rev. 2) gewechselt,
AMD Athlon 64 3000 und 3 GB RAM (3200-er 400, wird aber auf 333
runtergetaktet, weil sonst nur 2 GB mit 400 gehen und ich 3 GB haben
möchte). Die RAMs sind dieselben, wie vorher auf dem Medion-Board.

Wieder die beiden250-er IDE- Platten. Vista-Installation will wieder
nicht, BIOS meldet nach mehreren Versuchen dann Disk-Error. Erste
Platte rausgenommen, und mit zweiter Platte, umgejumpert als Master,
als erste Platte versucht. Ging einwandfrei, Vista ließ sich
installieren.

Und dann wollte ich eine 160 GB-IDE-Platte vom selben Hersteller als
zweite Platte dranhàngen, korrekt gejumpert, aber mit dieser Platte
fuhr Vista von der 250-er Platte nicht hoch. 2. Platte (also die
160-er) abgeklemmt, Vista startet von der 1. Platte. Die 2. Platte
wieder drangehàngt - Vista startet nicht.

Ich hab dann die 160-er ganz rausgemacht und in ein externes
USB-Gehàuse verpflanzt, Rechner hochgefahren, die externe Platte per
USB angeschlossen - und Vista kommt einwandfrei damit zurecht.

Das Ganze hat zwei Tage gedauert, und ich habe graue Haare.

Könnt Ihr mir weiterhelfen?

Freue mich auf Eure hilfreichen Antworten,
vielen Dank vorab,
TA
 

Lesen sie die antworten

#1 Udo Kammer
06/10/2008 - 18:51 | Warnen spam
On Mon, 06 Oct 2008 14:35:02 +0200, Thomas Andras
wrote:

Hab versucht, Windows Vista Business auf einem PC mit einen
Medion-8080-Board (MSI OEM 7012) und einem Pentium IV 3.0 Ghz sowie 4
GB 3200-er (400) RAM zu installieren.



Speicher auf 2 GB reduzieren. Die Installation von Vista sollte dann
funktionieren. Wichtig: Vor Erweiterung des Speichers auf die 4 GB
erst das SP1 und die dann folgenden Patches installieren. Danach
sollte Vista mit 4 GB funktionieren.

MfG

Udo Kammer

Ähnliche fragen