WIndows XP Home in VMware

05/09/2008 - 15:22 von Hans Otany | Report spam
Hallo,

ich habe ein Notebook mit Acronis gesichert und das .TIB File in eine VM
umgewandelt und VMware Tools installiert.
Jetzt fàhrt es wunderbar hoch und dann werde ich um Installation diverser
Treiber gebeten.
Diese lasse ich alle automatisch erkennen aber sie können alle nicht
installiert werden.
So lange ich jetzt die VM an lasse, kann ich alles benutzen und jede
Software làuft super. Erst wenn ich das System in der VM neu starte, dann
stürtzt das Windows XP Home schon beim booten mit BlueScreen ab:

Im Geràtemanager der ist unter vielen anderen auch der "VMware virtual IDE
Hard Drive" Treiber mit einem Ausrufezeichen markiert. Kann es sein, dass
darum die VM nicht hochfàhrt?

Wie kann ich das hinbekommen?

Vielen Dank.

mfg Hans
 

Lesen sie die antworten

#1 Dominik Schmidt
05/09/2008 - 16:41 | Warnen spam
Hans Otany schrieb:

ich habe ein Notebook mit Acronis gesichert und das .TIB File in eine VM
umgewandelt und VMware Tools installiert.
Jetzt fàhrt es wunderbar hoch und dann werde ich um Installation diverser
Treiber gebeten.
Diese lasse ich alle automatisch erkennen aber sie können alle nicht
installiert werden.
So lange ich jetzt die VM an lasse, kann ich alles benutzen und jede
Software làuft super. Erst wenn ich das System in der VM neu starte, dann
stürtzt das Windows XP Home schon beim booten mit BlueScreen ab:



Wenn ein System direkt auf andere Hardwarebedingungen kopiert wird, gibt es
meistens derartige Probleme (BSOD beim Hochfahren), weil noch die alten
Treiber benutzt werden, die nunmal nicht auf die neue Hardware passen.

Also nach dem Kopieren auf die neue Hardware (in dem Fall die VM): Am
besten gleich vor dem ersten Hochfahren mit Windows-CD booten und System
reparieren lassen. Damit werden auch die passenden Treiber geladen und das
System dürfte funktionieren.

Ähnliche fragen