Windows XP: Installation mit Festplatten-Adapter IDE zu SATA scheitert

27/02/2009 - 10:13 von Andreas Borutta | Report spam
Hallo,

ich kann erfolgreich Windows XP Pro SP3 (inkl. Hotfixes bis Januar
2009) auf dem Mainboard ASROCK K7S8XE auf einer 80GB-IDE-Platte
installieren.

Das Mainboard verfügt über keine SATA-Schnittstelle.

Wenn ich nun eine 250GB-SATA-Festplatte per Adapter an das Mainboard
anschließe (als einzige Platte), wird sie vom BIOS problemlos erkannt
und die korrekte Größe angezeigt.

Die Windows-Installation von CD làuft an, ich lösche alle alten
Partitionen, lege zwei neue an, formatiere die erste mit NTFS und
starte die Installation auf der ersten Partition (20GB).
Der Installer kopiert die Daten auf die Festplatte und startet den
Rechner neu.

Ergebnis: Blackscreen
Das kann ich mehrfach reproduzieren. Auch nach dem Ausschalten des
Rechners.

Ein Schaden an der Festplatte ist IMHO sehr unwahrscheinlich. Sie
wurde zum Einen wenig benutzt und war direkt davor funktionierend im
Einsatz auf einem anderen Rechner mit SATA-Mainboard.

Frage:
Sind Widrigkeiten rund um den Einsatz eines Adapters
"IDE-Mainboard-zu-SATA-Festplatte" bekannt?

Wie würdet ihr vorgehen um das Problem einzugrenzen und eine Lösung zu
finden?

Danke.

Andreas
http://borumat.de
 

Lesen sie die antworten

#1 n00b
27/02/2009 - 13:43 | Warnen spam
On 27 Feb., 10:13, Andreas Borutta wrote:
Hallo,

ich kann erfolgreich Windows XP Pro SP3 (inkl. Hotfixes bis Januar
2009) auf dem Mainboard ASROCK K7S8XE auf einer 80GB-IDE-Platte
installieren.

Das Mainboard verfügt über keine SATA-Schnittstelle.

Wenn ich nun eine 250GB-SATA-Festplatte per Adapter an das Mainboard
anschließe (als einzige Platte), wird sie vom BIOS problemlos erkannt
und die korrekte Größe angezeigt.

Die Windows-Installation von CD làuft an, ich lösche alle alten
Partitionen, lege zwei neue an, formatiere die erste mit NTFS und
starte die Installation auf der ersten Partition (20GB).
Der Installer kopiert die Daten auf die Festplatte und startet den
Rechner neu.

Ergebnis: Blackscreen
Das kann ich mehrfach reproduzieren. Auch nach dem Ausschalten des
Rechners.

Ein Schaden an der Festplatte ist IMHO sehr unwahrscheinlich. Sie
wurde zum Einen wenig benutzt und war direkt davor funktionierend im
Einsatz auf einem anderen Rechner mit SATA-Mainboard.

Frage:
Sind Widrigkeiten rund um den Einsatz eines Adapters
"IDE-Mainboard-zu-SATA-Festplatte" bekannt?

Wie würdet ihr vorgehen um das Problem einzugrenzen und eine Lösung zu
finden?

Danke.

Andreas



Das Problem ansich kenne ich nicht. Ich würde jedoch vorschlagen eine
einfache PCI-SATA-Controllerkarte für ~15€ zu benutzen. Damit sollte
es klappen. Diese Adapter von IDE zu SATA habe ich nie benutzt.

Ähnliche fragen