Windows XP (SP3) + Office 2003: OLE-Objekte gehen nicht mehr

29/09/2008 - 18:56 von Jens Kleinschmidt | Report spam
Hallo,

ich habe ein großes Problem:

Nach Festplattenfehler und (fehlerfreiem) Zurückspielen
des letzten Images (mit Drive Image 2002)
ist in allen MS Office-Programmen kein OLE mehr möglich.

Am gravierensten ist, dass ich in WORD mit keine math. Formeln
mit Mathtype einfügen kann. Fehlermeldlung:
"Laufzeitfehler ... Die Methode AddOLEObjekt für das
Objekt InlineShapes ist fehlgeschlagen"

Aber auch das Einfügen von WMF-Dateien (und damit allen Cliparts)
ist nicht möglich (Abbruch durch Fehlermeldung)

In Powerpoint kann ich weder mit WMF-Dateien noch mit Diagrammen
arbeiten.

Eine komplette Deinstallation und Neuinstallation von Office 2003
hat das Problem nicht gelöst.

Nachdem ich das SP3 (ebenfalls ohne Fehlermdlung) eingespielt
habe, wird der Befehl Einfügen->Objekt überhaupt nicht mehr
ausgeführt.

Daher vermute ich das Problem bei Windows.

Was könnte die Ursache sein?
Kann es sein, dass ein notwendiger Dienst nicht mehr gestartet wird?

Gruß
Jens
 

Lesen sie die antworten

#1 Jens Kleinschmidt
29/09/2008 - 21:37 | Warnen spam
On Mon, 29 Sep 2008 18:56:15 +0200, Jens Kleinschmidt
wrote:

Hallo,

ich habe ein großes Problem:



Es ist zum verückt werden:
egal welches Image ich zurückspiele,
Office 2003 ist nicht voll funktionsfàhig,
obwohl es zum Zeitpunkt der Erstellung
des Image einwandfrei lief!

Ich hoffe jemand kann mir einen Tipp
geben, wie ich um eine Neuinstallation von
Windows herumkomme.






Gruß
Jens

Ähnliche fragen