Windows XP SP3: Sehr träge Reaktionen

17/10/2010 - 11:39 von widi2000 | Report spam
Bei mir kommt es öfters vor, dass Windows XP nach dem Booten sehr
langsam und tràge reagiert.
Der Mauszeiger bewegt sich zwar noch, aber Reaktionen auf Mausklicks
kommen teilweise 10-20sec. verzögert.
Dabei zeigt der Taskmanager, dass der Leerlaufprozess etwa 99% der CPU-
Last übernimmt.

Einige Applikationen melden dann auch "Keine Rückmeldung". So kommt es
auch vor, dass beim Herunterfahren des Rechners nach etwa 30sec. die
Dialogbox "Explorer.exe kann nicht beendet werden (Keine Rückmeldung)"
auftaucht. Das Herunterfahren dauert alles in allem etwa 5min.

Nach einem Neuboot funktioniert es dann meistens wieder besser.

Hat dafür jemand eine plausible Erklàrung? Sicherlich liegt es an
irgendwelchen Software-Installationen - allerdings will ich nicht
meine Applikationen nach und nach alle wieder deinstallieren.

Ich vermute, dass irgendwo auf Reaktionen von Peripherie oder anderen
I/O-Kanàlen gewartet wird und dass dadurch die Reaktion der
Applikationen ausgebremst wird. Kennt jemand einen Weg wie man diese
Wartezeiten protokollieren oder erkennen kann?

Vielen Dank
Widi2000
 

Lesen sie die antworten

#1 Winfried Sonntag [MVP]
17/10/2010 - 12:32 | Warnen spam
Am 17.10.2010 schrieb widi2000:

Bei mir kommt es öfters vor, dass Windows XP nach dem Booten sehr
langsam und tràge reagiert.



Start > Ausführen > msconfig [ENTER] > Systemstart [X] alle
deaktivieren und im Reiter Dienste [X] alle MS-Dienste ausblenden, die
*restlichen* deaktivieren. Neustart. Gehts jetzt besser? Wenn ja,
Zeile für Zeile wieder aktivieren und immer einen Neustart dazwischen
machen.

Einige Applikationen melden dann auch "Keine Rückmeldung". So kommt es
auch vor, dass beim Herunterfahren des Rechners nach etwa 30sec. die
Dialogbox "Explorer.exe kann nicht beendet werden (Keine Rückmeldung)"
auftaucht. Das Herunterfahren dauert alles in allem etwa 5min.



Installiere UPHC auf jeden Fall:
http://www.microsoft.com/downloads/...laylang=en

Hat dafür jemand eine plausible Erklàrung? Sicherlich liegt es an
irgendwelchen Software-Installationen - allerdings will ich nicht
meine Applikationen nach und nach alle wieder deinstallieren.



Die installierten Programme sind bestimmt nicht die Ursache, eher die
Masse an Programmen die beim Systemstart mitgestartet werden. Oder
auch die uns unbekannte Sicherheitssoftware.

Ich vermute, dass irgendwo auf Reaktionen von Peripherie oder anderen
I/O-Kanàlen gewartet wird und dass dadurch die Reaktion der
Applikationen ausgebremst wird. Kennt jemand einen Weg wie man diese
Wartezeiten protokollieren oder erkennen kann?



Schau zuerst ins Ereignisprotokoll. Sind dort Fehler zu finden?

Servus
Winfried
Connect2WSUS: http://www.grurili.de/tools/Connect2WSUS.exe
GPO's: http://www.gruppenrichtlinien.de
Community Forums NNTP Bridge: http://communitybridge.codeplex.com/

Ähnliche fragen