Windows7+Samba PDC: There are currently no logon servers available..

17/10/2010 - 10:55 von Sebastian Kaps | Report spam
Hi!

Ich habe letztens meinen "Server" von Ubuntu 10.04 auf 10.10 geupdatet.
Dort làuft ein Samba 3.5.4 als PDC.

Seit dem Update (? - so oft boote ich Windows nicht) erscheint beim
Versuch, sich unter Win7 mit einem Domain-Account anzumelden, die
Nachricht "There are currently no logon servers available to service the
logon request".

Melde ich mich mit einem lokalen Account an, sehe ich, dass der DC nicht
in der Netzwerkumgebung auftaucht.
Auch ein "runas /user:<DOMAIN>\user ..." wird mit obiger Fehlermeldung
quittiert.

Wenn ich nun ein Explorerfenster öffne und "\\<servername>\" eintippe,
werden die Freigaben angezeigt und der Server taucht in der
Netzwerkumgebung auf. Ab diesem Zeitpunkt funktioniert der runas-Aufruf
ohne Fehler und ich kann mich abmelden und mit dem Domain-Account
anmelden.

Hat jemand eine Idee, woran das liegen kann?

Ciao, Sebastian
 

Lesen sie die antworten

#1 Robert Grimm
17/10/2010 - 13:15 | Warnen spam
Sebastian Kaps wrote:
Ich habe letztens meinen "Server" von Ubuntu 10.04 auf 10.10 geupdatet.
Dort làuft ein Samba 3.5.4 als PDC.

Seit dem Update (? - so oft boote ich Windows nicht) erscheint beim
Versuch, sich unter Win7 mit einem Domain-Account anzumelden, die
Nachricht "There are currently no logon servers available to service the
logon request".

Melde ich mich mit einem lokalen Account an, sehe ich, dass der DC nicht
in der Netzwerkumgebung auftaucht.
Auch ein "runas /user:<DOMAIN>\user ..." wird mit obiger Fehlermeldung
quittiert.

Wenn ich nun ein Explorerfenster öffne und "\\<servername>\" eintippe,
werden die Freigaben angezeigt und der Server taucht in der
Netzwerkumgebung auf. Ab diesem Zeitpunkt funktioniert der runas-Aufruf
ohne Fehler und ich kann mich abmelden und mit dem Domain-Account
anmelden.

Hat jemand eine Idee, woran das liegen kann?



server signing in der smb.conf angeschalten? Das scheint neuerdings
kaputt zu sein.

Rob
grub rescue> help
Unknown command 'help'
Try 'help' for usage

Ähnliche fragen