Windows7 VPN und der Fehler 800

01/01/2012 - 18:57 von Roland Schweiger | Report spam
Mir ist klar dass es 100000sende Gründe gibt warum ein VPN nicht
funktioniert, experimentell wollte ich eben eines ausprobieren, und
versuche es mal einigermaßen genau zu beschreiben.

Rechner1 Win7 ultimate (64bit) = VPN Server
Rechner2 Win7 ultimate (32bit) = VPN Client

Die Rechner befinden sich in 2 Stàdten (Wien, Dresden) und jeder hàngt
an einer FritzBox (7390 und 7270), beite FritzBoxen haben ipv6
Adressen + Subnetz jeweils über einen sixxs Tunnel.

Mein Experiment war nun, die VPN Verbindung via ipv6 herzustellen.

Beide FritzBoxen sind so konfiguriert dass ipv6-seitig Rechner1 und
Rechner2 keine firewall haben, i.e. die Rechner sind ipv6-seitig auf
allen Ports erreichbar.

Auf Rechner1 habe ich nun unter Netzwerk-und-Freigabecenter -->
Adaptereinstellungen > Neue Eingehende Verbindung, einen vpn Server
erstellt, als Protokolle IPv6, den QoS Paketplaner und die Datei- und
Druckerfreigabe angegeben.
Auf Rechner2 unter Freigabecenter "verbindung mit dem Arbeitsplatz
herstellen" einen vpn client erstellt, die ipv6 Adresse von Rechner1
als Host eingegeben, Verbindungsversuch . Fehler 800 ;-(
Die Sicherheitseinstellungen auf "automatich".

Bevor man sich nun über die Details der komplizierten Protokollierung
her macht, hat jemand ad hoc eine Ahnung woran das liegen könnte?

lg

Roland Schweiger
 

Lesen sie die antworten

#1 Roland Schweiger
01/01/2012 - 20:20 | Warnen spam
Nachtrag:
Wenn ich das Ganze mit ipv4 Adressen probiere
und auf der FritzBox des vpn Servers port 1723 eingehend an den
Servercomputer weiterleite, klappt alles.

Ähnliche fragen