Forums Neueste Beiträge
 

Wine 1.0.0 für Ubuntu Gutsy

13/07/2008 - 20:00 von Holger Bruns | Report spam
Hi,

an alle, die mich noch lesen: Ich versuchte soeben, wine 1.0.0 zu
installieren. Der Paket-Installer mosert mich an: "Error: Cannot install
Winbind". Das Winbind gehört ins Paket Samba-Common, und davon ist die
aktuelle Version funktionsfàhig auf dem Rechner. Wie kann ich jetzt
vorgehen? Auf der Kiste rennt die 64-Bit-Version AMD64.

Grüße, Holger
 

Lesen sie die antworten

#1 Andreas Wagner
14/07/2008 - 00:30 | Warnen spam
Holger Bruns wrote:

Hi,

an alle, die mich noch lesen: Ich versuchte soeben, wine 1.0.0 zu
installieren. Der Paket-Installer mosert mich an: "Error: Cannot install
Winbind". Das Winbind gehört ins Paket Samba-Common, und davon ist die
aktuelle Version funktionsfàhig auf dem Rechner. Wie kann ich jetzt
vorgehen? Auf der Kiste rennt die 64-Bit-Version AMD64.

Grüße, Holger



Hallo Holger,

ich hab' gerade mal wine 1.0.0 installiert, und es scheint geklappt zu
haben: Aptitude hat nicht gemeckert. Allerdings hab' ich 'ne
32-bit-Installation (Ubuntu 8.04). Ich hàng' mal zum Vergleich den Kram an,
den Aptitude ausgespuckt hat.

Welche Distribution hast Du?

Gruß
Andreas

-8<--8<--
:~$ aptitude show wine
Paket: wine
Zustand: nicht installiert
Version: 1.0.0-1ubuntu4~hardy1
Prioritàt: optional
Bereich: universe/otherosfs
Verwalter: Ubuntu MOTU Developers
Unkomprimierte Größe: 55,0M
Hàngt ab von: binfmt-support (>= 1.1.2), libasound2 (> 1.0.14), libaudio2,
libaudiofile0 (>= 0.2.3-4), libc6 (>= 2.4), libesd-alsa0 (> 0.2.35) | libesd0 (>= 0.2.35), libgl1-mesa-glx | libgl1,
libglu1-mesa | libglu1, libgphoto2-2 (>= 2.4.0),
libgphoto2-port0
(>= 2.4.0), libice6 (>= 1:1.0.0), liblcms1 (>= 1.15-1),
libldap-2.4-2 (>= 2.4.7), libsm6, libx11-6, libxau6,
libxext6,
libxml2 (>= 2.6.27), libxslt1.1 (>= 1.1.20), libxt6,
libxxf86vm1,
winbind
Hàngt ab (vorher) von: dpkg (>= 1.14.12ubuntu3)
Schlàgt vor: msttcorefonts, xdg-utils
Kollidiert mit: binfmt-support (< 1.1.2), libwine, libwine-alsa,
libwine-arts,
libwine-capi, libwine-cms, libwine-esd, libwine-gl,
libwine-gphoto2, libwine-jack, libwine-ldap, libwine-nas,
libwine-print, libwine-sane, libwine-twain, wine-doc,
wine-utils, winesetuptk, xwine
Ersetzt: libwine-alsa, libwine-arts, libwine-capi, libwine-cms, libwine-esd,
libwine-gl, libwine-gphoto2, libwine-jack, libwine-ldap,
libwine-nas,
libwine-print, libwine-sane, libwine-twain, wine-doc, wine-utils,
winesetuptk, xwine
Beschreibung: Microsoft Windows Compatibility Layer (Binary Emulator and
Library)
Wine is a compatibility layer for running Windows applications on Linux.
Applications are run at full speed without the need of cpu emulation. Wine
does
not require Microsoft Windows, however it can use native system dll files
in
place of its own if they are available.

This package includes a program loader for running unmodified Windows
executables as well as the Wine project's free version of the Windows API
for
running programs ported from Windows.

Homepage: http://www.winehq.org/

:~$ sudo aptitude install wine
Paketlisten werden gelesen... Fertig
Abhàngigkeitsbaum wird aufgebaut
Reading state information... Fertig
Lese erweiterte Statusinformationen
Initialisiere Paketstatus... Fertig
Erzeuge Tag-Datenbank... Fertig
Die folgenden NEUEN Pakete werden zusàtzlich automatisch installiert:
binfmt-support winbind
Die folgenden NEUEN Pakete werden zusàtzlich installiert:
binfmt-support winbind wine
0 Pakete aktualisiert, 3 zusàtzlich installiert, 0 werden entfernt und 0
nicht aktualisiert.
Muss 9669kB an Archiven herunterladen. Nach dem Entpacken werden 60,8MB
zusàtzlich belegt sein.
Wollen Sie fortsetzen? [Y/n/?]
Schreibe erweiterte Statusinformationen... Fertig
Hole:1 http://de.archive.ubuntu.com hardy/universe binfmt-support 1.2.10
[21,4kB]
Hole:2 http://de.archive.ubuntu.com hardy-updates/main winbind
3.0.28a-1ubuntu4.4 [2248kB]
Hole:3 http://de.archive.ubuntu.com hardy-updates/universe wine
1.0.0-1ubuntu4~hardy1 [7401kB]
9669kB wurden in 3min36s heruntergeladen (44,7kB/s)
Wàhle vormals abgewàhltes Paket binfmt-support.
(Lese Datenbank ... 181761 Dateien und Verzeichnisse sind derzeit
installiert.)
Entpacke binfmt-support (aus .../binfmt-support_1.2.10_all.deb) ...
Wàhle vormals abgewàhltes Paket winbind.
Entpacke winbind (aus .../winbind_3.0.28a-1ubuntu4.4_i386.deb) ...
Wàhle vormals abgewàhltes Paket wine.
Entpacke wine (aus .../wine_1.0.0-1ubuntu4~hardy1_i386.deb) ...
Richte binfmt-support ein (1.2.10) ...
* Enabling additional executable binary formats binfmt-support [
OK ]

Richte winbind ein (3.0.28a-1ubuntu4.4) ...
* Starting the Winbind daemon winbind [
OK ]

Richte wine ein (1.0.0-1ubuntu4~hardy1) ...

Processing triggers for libc6 ...
ldconfig deferred processing now taking place
Paketlisten werden gelesen... Fertig
Abhàngigkeitsbaum wird aufgebaut
Reading state information... Fertig
Lese erweiterte Statusinformationen
Initialisiere Paketstatus... Fertig
Schreibe erweiterte Statusinformationen... Fertig
Erzeuge Tag-Datenbank... Fertig

Ähnliche fragen