"WinFast TV 2000 XP" unter openSuSE10.3 läuft nicht *erledigt*

04/09/2008 - 15:47 von Andreas Rittgerott | Report spam
Hallo NG,

ich versuche die oben genannte TV-Karte unter openSuSE10.3 64bit(KDE3.5.9)
zur Anzeige von TV-Programmen zu bewegen (tvtime) - leider gelingt es mir
nicht.

Der bttv-Treiber ist installiert und làuft.

Eine Anleitung unter
http://www.linuxforen.de/forums/arc...37001.html
half auch nicht weiter (habe alle Tuner probiert).

Wer weiss Rat?

Danke,
Andreas.

************

Hab' eine WinTV-Karte ausprobiert, die làuft!
Gruß, Andreas.
 

Lesen sie die antworten

#1 Ansgar Strickerschmidt
04/09/2008 - 16:10 | Warnen spam
Am 04.09.2008, 15:47 Uhr, schrieb Andreas Rittgerott
:

Hallo NG,

ich versuche die oben genannte TV-Karte unter openSuSE10.3
64bit(KDE3.5.9)
zur Anzeige von TV-Programmen zu bewegen (tvtime) - leider gelingt es mir
nicht.

Der bttv-Treiber ist installiert und làuft.

Eine Anleitung unter
http://www.linuxforen.de/forums/arc...37001.html
half auch nicht weiter (habe alle Tuner probiert).

Wer weiss Rat?

Danke,
Andreas.

************

Hab' eine WinTV-Karte ausprobiert, die làuft!



Wie jetzt?

Andere Karte, oder anderer Treiber für die Karte?
Das Ding hat definitiv einen Conexant 2388x Chipsatz, d.h. Du brauchst die
Treiber cx8800, cx88xx, cx8801 und (vermutlich) cx24123 (das ist ggf. der
Tuner).

Kannst ja mal Deine entsprechenden Modul-Infos posten (Ausgabe von lsmod),
wenn diese Karte jetzt làuft.

Ansgar


Mails an die angegebene Adresse erreichen mich - oder auch nicht.
Nützliche Adresse gibt's bei Bedarf!
Mail to the given address may or may not reach me - useful address will be
given when required!

Ähnliche fragen