wininet.dll fehlt

08/04/2008 - 19:05 von Alex Hermann | Report spam
Hallo NG

habe ein Problem mit einem Vista Home Premium Rechner, beim Aufstarten
erscheint die Meldung das "wininet.dll" fehlt oder beschàdigt ist. Ich hab
schon "gegoogelt" und einige Tipps gefunden, nur kann ich überhaupt kein
Tool oder sonstwas auf dem System starten, nicht einmal den Windows-Explorer
oder Internet oder einen USB Stick anschliessen, nicht einmal im
abgesicherten Modus.

Hab probiert mit der Vista CD zu starten, aber ich hab keine Möglichkeit das
System irgendwie zu reparieren, ich hab nur die Auswahl einer
Neuinstallation.

Bin für jeden Tipp dankbar!

Gruss
Alex
 

Lesen sie die antworten

#1 Helmut Rohrbeck
09/04/2008 - 22:17 | Warnen spam
Alex Hermann schrieb:

habe ein Problem mit einem Vista Home Premium Rechner, beim Aufstarten
erscheint die Meldung das "wininet.dll" fehlt oder beschàdigt ist.
Ich hab schon "gegoogelt" und einige Tipps gefunden, nur kann ich
überhaupt kein Tool oder sonstwas auf dem System starten, nicht
einmal den Windows-Explorer oder Internet oder einen USB Stick
anschliessen, nicht einmal im abgesicherten Modus.

Hab probiert mit der Vista CD zu starten, aber ich hab keine
Möglichkeit das System irgendwie zu reparieren, ich hab nur die
Auswahl einer Neuinstallation.



Drücke beim Rechnerstart die [F8]-Taste und benutze die
Wiederherstellungsoption (Directory Restore Mode).

Helmut Rohrbeck www.helmrohr.de
Mail nur über das Kontaktformular
auf meiner Webseite!

Ähnliche fragen